1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Retrofit Rear Parking Sensors?

Discussion in 'A3/S3/Sportback (8P Chassis)' started by ryanstewart9, Sep 18, 2009.

  1. M4ciek
    Offline

    M4ciek New Member

    Joined:
    Mar 1, 2011
    Messages:
    9
    Likes Received:
    0
    [Apr 4, 2011]
    retainer (holder) (2), buzzer (6) and these plastic pins (3), (7)
  2. 3.2 Ju
    Offline

    3.2 Ju Well-Known Member

    Joined:
    Jul 22, 2007
    Messages:
    1,313
    Likes Received:
    63
    [Dec 17, 2011]
    Just resurrecting this thread rather than starting a new one.
    I'm doing this retrofit and up to press I have everything fitted apart from the final connections to the car. However when I've removed the fuse box I don't have any live feeds to fuses 8 and 18 as detailed in the Kufatec instructions, I do however have no.14 spare and it does state "fuse 14 automatic gearbox/park assist" on the fuse cover. Can I just wire into here with both of the wires or do I need to put them into separate, if so I don't have another spare in the fuse box without creating one.
  3. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    [Dec 17, 2011]
    iirc I didn't use the exact location either. I used a free slot that I could actually feed the connector into without ripping half the wires out to get access. I then marked it in the panel label.
  4. 3.2 Ju
    Offline

    3.2 Ju Well-Known Member

    Joined:
    Jul 22, 2007
    Messages:
    1,313
    Likes Received:
    63
    [Dec 17, 2011]
    I'm sure I'll be ok using 14, just not sure if I can stick both feeds to that or not :confused:

    Sent from my Atrix using Tapatalk
  5. Ash187
    Offline

    Ash187 Audi-Retrofits.co.uk Site Sponsor

    Joined:
    Mar 12, 2009
    Messages:
    6,549
    Likes Received:
    407
    [Dec 17, 2011]
    lol you did it better than me! i just tapped into the rear canbus connections and tapped off power there... all working perfectly for a year now :)
  6. 3.2 Ju
    Offline

    3.2 Ju Well-Known Member

    Joined:
    Jul 22, 2007
    Messages:
    1,313
    Likes Received:
    63
    [Dec 18, 2011]
    Took both feeds to fuse 14 and bingo it all works:icon_thumright:
  7. 3.2 Ju
    Offline

    3.2 Ju Well-Known Member

    Joined:
    Jul 22, 2007
    Messages:
    1,313
    Likes Received:
    63
    [Dec 24, 2011]
    Just to add, taking both feeds to fuse 14 does work however it does throw a fault code. The confusion comes in that Audi have changed the fuse box fuse allocation a few times since the kufatec instructions were done and from 07 on, the correct fuses are 14 and 4, 14 being a blank and 4 a splice into the loom. All working now with no faults
  8. apoc_reg
    Offline

    apoc_reg Member

    Joined:
    Apr 19, 2012
    Messages:
    66
    Likes Received:
    0
  9. MTRL
    Offline

    MTRL Split Grill!

    Joined:
    Nov 17, 2011
    Messages:
    462
    Likes Received:
    52
    [May 1, 2012]
    Has anyone installed this type of parking sensor?

    Last edited by a moderator: Aug 15, 2014
    MrWhItEwOlF and sliced like this.
  10. Digzz
    Offline

    Digzz "Started From The Bottom" VCDS Map User

    Joined:
    Jan 11, 2009
    Messages:
    1,404
    Likes Received:
    67
    [May 1, 2012]
    :lmfao:
    Last edited by a moderator: Aug 15, 2014
  11. Ash187
    Offline

    Ash187 Audi-Retrofits.co.uk Site Sponsor

    Joined:
    Mar 12, 2009
    Messages:
    6,549
    Likes Received:
    407
    [May 2, 2012]
    :lmfao:
  12. Kelza
    Offline

    Kelza MODERATOR Staff Member Moderator VCDS Map User

    Joined:
    Oct 29, 2010
    Messages:
    2,641
    Likes Received:
    371
    [May 2, 2012]
    Thats brilliant .lol
  13. apoc_reg
    Offline

    apoc_reg Member

    Joined:
    Apr 19, 2012
    Messages:
    66
    Likes Received:
    0
  14. drgndb
    Offline

    drgndb New Member

    Joined:
    Sep 3, 2012
    Messages:
    1
    Likes Received:
    0
    [Sep 4, 2012]
    Hi
    Do you fit the OEM genuine kits to VW's as well?
    I want an 8 sensor kit fitting on my golf if you are interested..

    Darren

  15. a6_chris
    Offline

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    [Aug 19, 2013]
    Sorry for dragging this up again.

    I bought a PDC kit off eBay which is made up of 8P0 919 475 M, 4x sensors PN - 1S0 919 275 A and I bought both looms off Kufatec.

    PDC Park Distance Control-Rear Sensor Harness-Audi A3 8P& 8P-34478_M

    and

    PDC Park Distance Control -Central Electric Harness-Audi A3 8P &-34479_M

    Now the power loom has a ground, plug for the buzzer, CAN hi and CAN lo, a power connector pin like the end of repair wire and a single bare wire.

    I assume the single wire is part of the two feeds for the power? I've read this thread about 3 times now and I think I have digested everything to the best of my knowledge.

    CanHi and CanLo tapped into the CCM CanHi and CanLo and Ash seems to have got the power from there too?

    One thing that bugs me is that the sensors are stamped 2012 but with a VW logo and the PDC module is stamped November 2010 - hopefully these are correct.

    Could someone advise if I'm on the right track? Won't be jumping into this btw so appreciate any answers/advice given ;)

    Btw anyone who can guide me through the above, can have some beer tokens for their time :)

    I can solder and heatskrink, just need to get everything sorted first. Have ordered a copy of elsa off ebay.
    Last edited: Aug 19, 2013
  16. 3.2 Ju
    Offline

    3.2 Ju Well-Known Member

    Joined:
    Jul 22, 2007
    Messages:
    1,313
    Likes Received:
    63
    [Aug 19, 2013]
    Sounds like you have everything in hand, it is a fairly easy job tbh although I remember the Kufatec intructions were a little awkard to understand, a bit like Ikea instructions lol.
    I took the power all the way to the fuse box as I was happier doing that but I know others have tapped in elsewhere
    How are you fitting the sensors I take it they are the later type i.e. the smaller ones? Mine were the earlier type and I bought the correct bumper and had it sprayed up.
    Other than fitting everything I take it you have access to VCDS for the coding?
  17. a6_chris
    Offline

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    [Aug 19, 2013]
    Yep I have genuine VCDS and the sensors are tiny, about 17mm in diameter.

    Could someone with etka check the sensors part number above are compatible with the module? The loom fits them fine.

    To save running wires to the front, could I do what Ash has done and got power from the CCM? Or would it be better just to do it the proper way and fusebox them?

    I have an ugly aftermarket kit fitted atm which I'll be taking out so won't know if the holes for them are bigger than 17mm as they sit on top of the bumper and aren't flush.

    I might need a new bumper or I might be lucky and the holes aren't as wide as the current sensors.

    Ignore the blue line.

    [​IMG]
  18. Wicked666
    Offline

    Wicked666 Active Member

    Joined:
    Feb 27, 2005
    Messages:
    584
    Likes Received:
    32
    [Aug 19, 2013]
    a6_chris likes this.
  19. a6_chris
    Offline

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    [Aug 19, 2013]
  20. 3.2 Ju
    Offline

    3.2 Ju Well-Known Member

    Joined:
    Jul 22, 2007
    Messages:
    1,313
    Likes Received:
    63
    [Aug 19, 2013]
    Yep as above they look like the retrofit kit that Audi dealers fit, had them on my first Audi. Not the most attractive looking and almost certainly will leave the holes too big!
  21. a6_chris
    Offline

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    [Aug 19, 2013]
    Rats! Well my main priority is to get the wiring sorted and deal with the bumper later as I can leave them unconnected anyway.

    If I post my CCM details up could someone kindly look up on elsa which wire is which please?
  22. a3Shakey
    Offline

    a3Shakey New Member

    Joined:
    Aug 20, 2013
    Messages:
    6
    Likes Received:
    0
    [Aug 20, 2013]
    At risk of proving myself a philistine with my second post, I have just bought a £65 Dolphin kit with four sensors, a control unit and buzzer. This is powered from the 12V feed going to the reversing lamp so doesn't have al the functionality of the OEM stuff but then you get what you pay for.

    I'm going to have to drill the bumper and tap into the reversing light. If that interferes with the canbus lamp warning, I already have some cabus resistors to solve that.

    Can anyone tell me the colour code for the reversing lamp 12V feed?
  23. Ash187
    Offline

    Ash187 Audi-Retrofits.co.uk Site Sponsor

    Joined:
    Mar 12, 2009
    Messages:
    6,549
    Likes Received:
    407
    [Aug 20, 2013]
    its the blue and red cable on the tail lights loom... usually on the passenger side iirc
  24. a3Shakey
    Offline

    a3Shakey New Member

    Joined:
    Aug 20, 2013
    Messages:
    6
    Likes Received:
    0
    [Aug 25, 2013]
    Many thanks Ash :)
  25. a3Shakey
    Offline

    a3Shakey New Member

    Joined:
    Aug 20, 2013
    Messages:
    6
    Likes Received:
    0
    [Aug 25, 2013]
  26. a3Shakey
    Offline

    a3Shakey New Member

    Joined:
    Aug 20, 2013
    Messages:
    6
    Likes Received:
    0
    [Sep 28, 2013]
    Last edited: Sep 28, 2013
  27. Breezey
    Offline

    Breezey Member

    Joined:
    Mar 10, 2010
    Messages:
    438
    Likes Received:
    2
    [Oct 29, 2013]
    Weren't red by any chance? i think you'll find that part number relates to the new OPS sensors not the retrofit ones never mind :sob:
  28. a6_chris
    Offline

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    [Feb 21, 2014]
    Never updated this,

    Got everything fitted, painted and coded. Very happy with the result.

    Needed a new module though as the original one died.

    Code:
    Address 10: Park/Steer Assist (J446)       Labels: None
       Part No SW: 8P0 919 475 C    HW: 8P0 919 475 
       Component: PARKHILFE 4K  H06 0101  
       Revision: 11001001    Serial number: --------------
       Coding: 00010B
       Shop #: WSC 06751 128 28888
       VCID: 3E774636A9B799EEA6F-806B
    
    No fault code found.
    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
  29. Walts2782
    Offline

    Walts2782 Member

    Joined:
    Nov 8, 2012
    Messages:
    210
    Likes Received:
    41
    [Feb 21, 2014]
    Did you buy a new bumper or fit brackets to the old one in the end??

    Nice looking job by the way :icon_thumright:
    a6_chris likes this.
  30. a6_chris
    Offline

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    [Feb 21, 2014]
    Thanks!! Yeah bought a new bumper for £40 with factory PDC holes so no messing about.

    I'll post some better pics tomorrow in the light.
    Walts2782 likes this.
  31. a3Shakey
    Offline

    a3Shakey New Member

    Joined:
    Aug 20, 2013
    Messages:
    6
    Likes Received:
    0
    [Feb 22, 2014]
    It turns out that's the feed to the red tail lights. I interpreted "on the passenger side" to mean the loom behind the main light cluster but it's apparent that there's no reversing light in the main cluster; it's all in the tailgate mounted cluster.

    so it's installed but for the moment not working until I can find a way of identifying the correct trigger wire :wacko:

    Can anyone help me please?

Share This Page