1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Replacing audi Symphony with BnS 5.0 to my A3

jimpa10 Apr 26, 2011

  1. jimpa10

    jimpa10 Member

    64
    1
    8
    Recently i upgraded my concept to Bns,i bought an adapter(AUDI Einbauset Adapter Navigation RNS-E A2 A3 A4 A6 A8 | eBay) and an original bns disk + antenna.

    The problem is the following:Although bns is playing perfect in the DIS i dont have radio information.
    I search the web and i think that my solution for the DIS problem would be a possible replacement of can bus gateway ??? or the adapter is wrong ?? Whats your opinion ,any help appreciated

    Rns adapter is different as i saw in the net with the one i bought.
     
  2. s8craig

    s8craig Well-Known Member VCDS Map User

    1,750
    55
    48
    Well looking at that picture from Ebay I can't make out any CAN bus wires in pins 7 & 12 of the RED connector, which is probably why you have no radio information.

    Does the BNS switch on and off with the ignition?
     
  3. jimpa10

    jimpa10 Member

    64
    1
    8
  4. s8craig

    s8craig Well-Known Member VCDS Map User

    1,750
    55
    48
    Last edited: Apr 26, 2011
  5. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,343
    1,719
    113
    Listen to craig, he knows whats he's talking about & I agree with what he says.

    It is strange, if that pic is of the actual adapter set, which allot arent, cause I can see pins fitted in the quadlock for the canbus wires, so maybe its incorrectly pinned & needs moving about, certainly agree though, no need for any simulator, just check your wires pin to pin.
     
  6. s8craig

    s8craig Well-Known Member VCDS Map User

    1,750
    55
    48
    Looking at the quadlock I can see wires in pins 9 & 10 ( can high & low respectively ), but I cannot see any in the center section of the 20 pin mini ISO red connector, so maybe it is just pinned incorrectly.

    Maybe you could post some pics of the harness and we could correct it or you can look at the lid of the Sym II for the correct can bus wires and see if they are in place or crossed even. The quality of some of these ebay cables is pretty rank, I only ever buy Kufatec as you know what you are getting, they very rarely get it wrong.
     
    Last edited: Apr 27, 2011
  7. jimpa10

    jimpa10 Member

    64
    1
    8
  8. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,343
    1,719
    113
    We mean the adapter set, not the units.
     
  9. jimpa10

    jimpa10 Member

    64
    1
    8
    Comin again on this topic as i took a photo of the adapter

    View image: DSC00220

    Hope S8craig or NHN can help
     
  10. s8craig

    s8craig Well-Known Member VCDS Map User

    1,750
    55
    48
    Show me a pic of the other ends
     
  11. jimpa10

    jimpa10 Member

    64
    1
    8
  12. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,343
    1,719
    113
    We're getting nowhere fast here are we lol, ok take pics of the connectors sides of the wires so we can see which colour is going to which pin on the multi connector ends & also on the quadlock end & preferrably in daylight & better clearer pics as those are blurred & for anyone on here to help they need to be as clear as possible.
     
  13. s8craig

    s8craig Well-Known Member VCDS Map User

    1,750
    55
    48
    Looking at the first red connector it does seem to suggest that it has can bus wires on pins 7 & 12.
     
  14. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,343
    1,719
    113
    Yeah but whether the other side of the connector has the correct wire colours is another story lol, only 1 way to be sure I think you'd agree.
     

Share This Page