1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Removing Alpine head unit and installing OEM Concert II HU

SiGainey Jan 15, 2011

  1. SiGainey

    SiGainey Member

    506
    9
    18
    Hi, I've done a quick search but couldn't find anything - I've just bought an 8L S3 and am trying to remove the rubbish head unit that was there and put back in a Concert II CD player... I've got the old HU out and have power to the head unit but no sound. I've got BOSE installed and there's a random box of gubbins in there (see below) which has a speaker connectors coming out of it and a blue / white striped wire.

    [​IMG]

    I guess this is the remote on which needs 12v to tell the amp to switch on. Where are people taking this from - I'd have normally used those switched live red / yellow wires but there aren't any, so was kinda expecting somewhere I could use in the OEM connectors.

    Also, there's a random (which I guess is an earthing wire) that can be seen below - any ideas where this should go?
    TIA :)

    [​IMG]
     
    Last edited: Jan 15, 2011
  2. AndyMac

    AndyMac Moderator Staff Member Moderator

    9,832
    45
    38
    Remove the random box of gubbins (it's a hi-lo converter for the Alpine to feed the Bose amp), plug the now spare black connector on the Audi loom into the top connector on the concert (which has it's own remote on), and plug the earth lead onto the spare terminal on the back of the Concert and you're done.
     
  3. SiGainey

    SiGainey Member

    506
    9
    18
    Thank you!
     

Share This Page