1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

REMOTE LOCKING ,INTERMITTENT FAULT, ANY IDEAS ???

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Digger1, Jun 10, 2010.

  1. Digger1
    Offline

    Digger1 Member

    Joined:
    Feb 23, 2010
    Messages:
    439
    Likes Received:
    1
    [Jun 10, 2010]
    Well as it says in the title i've got a fault with the remote locking, it works most of the time, but about once out of every ten times i press the key-fob to lock or unlock and nothing. Then I use the key in the door to unlock put the key in the ignition turn ign; lights on, the doors unlock and alls well till the next time.
    Put it on Vag-Com, which showed fault ; a single wire damaged in the drivers side rear door, which on inspection did have some splitting to a couple of wires in the door jam, between the b-post and door so i replaced the complete door harness. Also checked for damp in the passenger foot-well which was dry, so no damp in the comfort-module.
    Any ideas on what else to check ?
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. jolly14
    Offline

    jolly14 Member

    Joined:
    Oct 7, 2009
    Messages:
    314
    Likes Received:
    1
    [Jun 10, 2010]
    Hi digger,

    Let me tell you, dont rule out the comfort module just yet mate this is how mine started, with the the same symptoms as yours then all of a sudden the fobs dont work at all, i'm now having a new module fitted and its very costly.

    Hope this helps, jay
    #2
  4. donsajid
    Offline

    donsajid Member

    Joined:
    Apr 9, 2006
    Messages:
    110
    Likes Received:
    2
    [Jun 10, 2010]
    Check the wires between front drivers door and post behind the plastic gator and also could possibly be a dying battery in your remote fob...?
    #3
  5. bizza25
    Offline

    bizza25 Member

    Joined:
    Jun 9, 2010
    Messages:
    50
    Likes Received:
    1
    [Jun 11, 2010]
    remove power from car battery for 10mins, during this time check the owners manual for re-syncing the fob to the car and fit new battery to fob, cheapest option to try first mate.

    seams to be a common issue. my drivers door will only open with the key and immobiliser will only set with the key, however alarm will set with the remote and all other doors open/lock with the remote.
    #4
  6. Digger1
    Offline

    Digger1 Member

    Joined:
    Feb 23, 2010
    Messages:
    439
    Likes Received:
    1
    [Jun 11, 2010]
    Good suggestion as the car's done over 130k, the drivers door as done a lot of open/closing , hence whear...
    I've just checked the wires in the drivers door jam, and there are a couple wires where the outer flex is split but not the inner copper wire, could this be responsible ???

    Already tried the battery.
    #5
  7. donsajid
    Offline

    donsajid Member

    Joined:
    Apr 9, 2006
    Messages:
    110
    Likes Received:
    2
    [Jun 12, 2010]
    I only suggested the wires because I had almost the same symptoms as you, except with mine, the electric windows would not operate intermittently and the door lock problem was pretty much as you described.

    In the end, after replacing the electric window regulator without any success, an auto electrician was sourced by the garage, at considerable expense to me I should add (£100), and he diagnosed the problem as split wire in the door. I don't know the exact procedure for how to repair these wires but I am sure i have seen a guide somewhere. I guess you'll have to do some digging around. Sorry, no pun intended.
    Last edited: Jun 12, 2010
    #6
  8. Digger1
    Offline

    Digger1 Member

    Joined:
    Feb 23, 2010
    Messages:
    439
    Likes Received:
    1
    [Jun 12, 2010]

    yes thanks for that,
    I suppose the damaged wires cut be cut out and new ones soldered in, but as with the rear/door think it's best to replace the complete wireing harness(loom).
    just a lot of messing if it isn't that, causing the fault, as it's only the outer/flex that's split is this enough to cause my prob;:banghead:
    #7
  9. donsajid
    Offline

    donsajid Member

    Joined:
    Apr 9, 2006
    Messages:
    110
    Likes Received:
    2
    [Jun 12, 2010]
    I think you need to get it diagnosed by VAG as it should show up a communication error or something before you start messing with the wiring, failing that get it booked in to an auto electrician to see if he he can test the electrical connections to make sure power is being received.
    #8
  10. Digger1
    Offline

    Digger1 Member

    Joined:
    Feb 23, 2010
    Messages:
    439
    Likes Received:
    1
    [Jun 12, 2010]
    Anybody near Brum with VAG-COM ???
    Thanks !!!
    #9
  11. 1wheelonly
    Offline

    1wheelonly cabriolet VCDS Map User

    Joined:
    Oct 14, 2007
    Messages:
    2,060
    Likes Received:
    4
    [Jun 12, 2010]
    im at junc 12 of m42 with full version if its any help to you.
    #10
  12. Digger1
    Offline

    Digger1 Member

    Joined:
    Feb 23, 2010
    Messages:
    439
    Likes Received:
    1
    [Jun 12, 2010]
    Yes thanks, I'm near j9 M42, I'll PM you.
    #11
  13. Digger1
    Offline

    Digger1 Member

    Joined:
    Feb 23, 2010
    Messages:
    439
    Likes Received:
    1
    [Jun 13, 2010]
    Thanks for the diagnstic, 1wheel, stripped the door down as soon as i got back home started repairing the loom.
    within minutes the heavens opend ! (B*****D !)
    Anywaz job done !!!
    #12
  14. 1wheelonly
    Offline

    1wheelonly cabriolet VCDS Map User

    Joined:
    Oct 14, 2007
    Messages:
    2,060
    Likes Received:
    4
    [Jun 13, 2010]
    glad to help mate
    #13

Share This Page