1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Remote keyfob not working since battery change

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by linners, Jan 8, 2010.

  1. linners

    linners Member

    Joined:
    Oct 12, 2009
    Messages:
    96
    Likes Received:
    4
    Guys (& gals)

    What's the procedure to sync the keyfob? Just changed my battery as it died on me over the hols. Battery has lasted 5 years so can't complain

    BTW - replacement battery I got is a hi capacity 75Ah jobbie for £68 from my man at ProTyre :thumbsup:
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Kunit

    Kunit Member

    Joined:
    Aug 22, 2009
    Messages:
    170
    Likes Received:
    1
    Key in the ign turn on and push lock/unlock a couple of times, take out and test, works for me.
     
  4. linners

    linners Member

    Joined:
    Oct 12, 2009
    Messages:
    96
    Likes Received:
    4
    I'll give that a try - thanks :rock:
     
  5. simon.m

    simon.m Active Member

    Joined:
    Oct 5, 2009
    Messages:
    2,747
    Likes Received:
    6
    can you let use all no if that works please ;-)
     
  6. Y 14RGE

    Y 14RGE Member

    Joined:
    Mar 20, 2008
    Messages:
    97
    Likes Received:
    1
    That worked for me
     
  7. drewbee

    drewbee Member

    Joined:
    Dec 15, 2009
    Messages:
    196
    Likes Received:
    0
    if all syncin methods fail like it did for me, take it to audi - they will sort it out free - if you buy a abettery from them for like £2.43 all in - sorted!! :)

    just got mine done now.
     
  8. linners

    linners Member

    Joined:
    Oct 12, 2009
    Messages:
    96
    Likes Received:
    4
    It worked - thanks again :thumbsup:
     

Share This Page