1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Remapped S3 losing boost high end

Discussion in 'A3/S3/Sportback (8P Chassis)' started by dgannon, Apr 8, 2009.

  1. dgannon
    Offline

    dgannon Dolphin Grey 2007 S3

    Joined:
    Dec 10, 2008
    Messages:
    99
    Likes Received:
    0
    [Apr 8, 2009]
    Hi guys,

    only tried this a few times on Private roads/ disused air fields with permission (thought i'd clear that up haha)...

    I'm losing boost at speeds above around 110mph in 5th gear and 130mph in 6th. The car will still pull but not very well and the turbo can be heard constantly coming on and then cutting off all the way up to 170ish (which isn't GPS verified but was showing on the speedo.

    Understandable boost does die out higher up in the rev range but i would have thought this would be at more like 6500rpm really??

    Just wanted to know if anyone elses map does this? the car has been checked over and plugged into diagnostics and no faults showing up..

    Any comments really appreciated, i'm having the map removed tomorrow as what it's doing to the car just doesn't feel right (it's the forth car i've had mapped now)

    Regards,

    Dave
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. JohnS3
    Offline

    JohnS3 Active Member

    Joined:
    Oct 21, 2004
    Messages:
    3,028
    Likes Received:
    1
    [Apr 8, 2009]
    Is the DV shot?
    #2
  4. dgannon
    Offline

    dgannon Dolphin Grey 2007 S3

    Joined:
    Dec 10, 2008
    Messages:
    99
    Likes Received:
    0
    [Apr 8, 2009]
    any easy way of being able to tell?

    Dave
    #3
  5. Iggu
    Offline

    Iggu Active Member

    Joined:
    May 20, 2008
    Messages:
    1,230
    Likes Received:
    1
    [Apr 8, 2009]
    I'd say so.
    Vagcom datalogging would show this up - but a diagnostics check probably wouldn't.
    #4
  6. mikep
    Offline

    mikep Member

    Joined:
    Jun 9, 2003
    Messages:
    591
    Likes Received:
    1
    [Apr 8, 2009]
    It could be the fuel pump not coping with the higher output, who's remap is it?
    #5
  7. wolfbane1967
    Offline

    wolfbane1967 Member

    Joined:
    Mar 16, 2008
    Messages:
    234
    Likes Received:
    7
    [Apr 8, 2009]
    Vagcom doesent show if the DV is broke.It did not on mine.
    Just take the DV of and watch at it
    #6
  8. Iggu
    Offline

    Iggu Active Member

    Joined:
    May 20, 2008
    Messages:
    1,230
    Likes Received:
    1
    [Apr 8, 2009]
    You need a Torx 25 screwdriver from B&Q - then undo the black DV housing and have a look at the orange coloured diaphragm inside. If its got a hole in it its shagged.
    #7
  9. dgannon
    Offline

    dgannon Dolphin Grey 2007 S3

    Joined:
    Dec 10, 2008
    Messages:
    99
    Likes Received:
    0
    [Apr 8, 2009]
    Ok mate thanks, and let say it's shagged, this could cause the boost dying at these speeds?

    It does flutter/faintly judder when coming on boost in 2nd and 3rd gear...

    Does this further add to the fact it may be the DV?

    Thanks,

    Dave
    #8
  10. dgannon
    Offline

    dgannon Dolphin Grey 2007 S3

    Joined:
    Dec 10, 2008
    Messages:
    99
    Likes Received:
    0
    [Apr 9, 2009]
    Just an update,

    I have a split pipe... It runs from the turbo to the engine and sits between the front of the engine and fans - It's a vertical pipe and is plastic. It's being replaced under warranty on Tues so fingers crossed it will fix the issue!!

    Dave
    #9
  11. 10blazin
    Offline

    10blazin HYPERDRIVE NEEDED

    Joined:
    Dec 4, 2008
    Messages:
    3,301
    Likes Received:
    3
    [Apr 9, 2009]
    i had the same problem a split pipe and breather valve fault it was fine after that ... hope fully yours will be pal
    #10
  12. wolfbane1967
    Offline

    wolfbane1967 Member

    Joined:
    Mar 16, 2008
    Messages:
    234
    Likes Received:
    7
    [Apr 9, 2009]
    Let us know what it was when its repaird
    #11
  13. dgannon
    Offline

    dgannon Dolphin Grey 2007 S3

    Joined:
    Dec 10, 2008
    Messages:
    99
    Likes Received:
    0
    [Apr 9, 2009]
    Yeh will do guys, i'll ask them to check the DV as a matter of course too.

    Have a good Easter..

    Dave
    #12
  14. dgannon
    Offline

    dgannon Dolphin Grey 2007 S3

    Joined:
    Dec 10, 2008
    Messages:
    99
    Likes Received:
    0
    [Apr 15, 2009]
    Just an update,

    I had the pipe replaced and it didn't change anything...

    Hopefully am getting it booked in to go on the rollers at a different place but through the guys who mapped the car. I'd hope the issue will apparent if they do some live testing..

    Dave
    #13
  15. Jamiekip
    Offline

    Jamiekip Member

    Joined:
    Jan 29, 2009
    Messages:
    717
    Likes Received:
    5
    [Apr 15, 2009]
    WHat map ahve you got out of interest?
    Did the dealers check the DV while they had it?
    #14
  16. dgannon
    Offline

    dgannon Dolphin Grey 2007 S3

    Joined:
    Dec 10, 2008
    Messages:
    99
    Likes Received:
    0
    [Apr 15, 2009]
    it's RSD, yeh they did any said it was fine... will take a look myself when i get the chance just to make sure though.

    Dave
    #15

Share This Page