1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Remap and micro stutter

waring192 May 9, 2010

?

Your situation

  1. Revo remap with mini misfire + misfire at high rpm

    4 vote(s)
    14.3%
  2. Revo remap with mini misfir

    6 vote(s)
    21.4%
  3. Other remap with mini misfire + misfire at high rpm

    1 vote(s)
    3.6%
  4. Other remap with mini misfire

    3 vote(s)
    10.7%
  5. No problems

    14 vote(s)
    50.0%
  1. S.

    S. Well-Known Member Team Ibis TFSI Owners Group quattro Audi S3 Manual

    1,893
    473
    83
    yes...and the hesitant acceleration. thought it was the stock fuel pump that was the problem, but after fitting the forge fmic and denso ik24 everything is nice and smooth now. my old spark plugs after 15000km were really wasted.
     
  2. waring192

    waring192 Member

    348
    4
    16
    Cheers, will pop out and get some later today. Will let you know how I get on.
     
  3. beanoir

    beanoir Large Member

    2,171
    30
    48
    I might try the Denso's on mine and see if it cures the problem, where is the best place to pick a set up from?
     
  4. dc240969

    dc240969 Member VCDS Map User

    925
    4
    18
    restriction due to down pipe.
     
  5. waring192

    waring192 Member

    348
    4
    16
    I have the milltek TBE and still have the problem
     
  6. colb1977

    colb1977 New Member

    9
    0
    1
    hi there ive got a 2010 s3 and just had it chipped with mtm remap and now 4 days after it seems slow sometimes and on boost seems to pop out the exhaust any ideas?
     
  7. Brett Butler

    Brett Butler Member

    664
    13
    18
    I think the 2.0 TFSI engine has a characteristic of a slight hesitation that is very hard to notice unless you look for it, though a remap does make it more apparent, this hesitation has been noted on a few of these cars with this engine, no way to get rid of it so as far as I know.
    The hesitation I have found is when you are just cruising, on the throttle to maintain a speed, and you get the slightest of hesitation every now again. it is very very slight in an unmapped car
     
  8. dunk

    dunk Member

    770
    2
    18
    the 2.0tdi engine also has this slight hesitation on light throttle - at least some do. with standard car its hardly noticable - but becomes more noticable with a remap and much more so with a hybrid turbo - the more power you have the more you notice the glitch.

    couldnt find a fault with the map ( i actually tried about 5 different remaps and its present in all of them, but all were developed form 2 different base codes) so maybe theres a common fault in the audi map that is always accentuated when a map is tweaked.
     
  9. Brett Butler

    Brett Butler Member

    664
    13
    18
    Hmm interesting, I am not happy with it, and still in discussion with my Dealer on how to solve it.
     
  10. S.

    S. Well-Known Member Team Ibis TFSI Owners Group quattro Audi S3 Manual

    1,893
    473
    83
    try changing spark plugs to colder ones. changed mine 3k miles ago and didn't have problem since. before that i couldn't drive my car how bad it was!
     
  11. colb1977

    colb1977 New Member

    9
    0
    1
    had the plugs changed underwarranty at 8k all is good so far!made me grin on the way home,defo not as fast till its warmed up mind!!
     
  12. RAPS3

    RAPS3 Well-Known Member

    1,143
    135
    63
    Hi guys - exact same problem that Jam suffered which has now been cured by a day spent down at Revo.

    There is more info here Stage 2+ done - a few issues | m.VAGOC.co.uk

    Revo seemed to have cured his problem by changing the throttle settings on the map.
     
  13. whiteunderarm

    whiteunderarm Member

    81
    0
    6
    I've had the exact same hesitation for around 6 months, ive changed plugs and coils with no luck. Audi have no clue what the problem is. i've had it checked out with all the mods installed as well as with all the mods removed and still no luck.
     
  14. Brett Butler

    Brett Butler Member

    664
    13
    18
    whiteunderarm, tbh it is pretty well the same with all the 2.0 TFSI engine had mine since april 2010. Even Audi know of it and have no idea how to solve it
     

Share This Page