1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

relaced cv boot now i have a noise at 35-40 mph A4 B5 2.6 v6

Discussion in 'A4/S4 forum(B5 Chassis)' started by daz616, Jul 2, 2010.

  1. daz616
    Offline

    daz616 Member

    Joined:
    May 17, 2010
    Messages:
    37
    Likes Received:
    0
    i have just changed the front offside cv boot on my a4 b5 2.6 and now when i get to 35-40 there is a rumble which gets worse when you speed up and let off the throttle now im thinking i have disturbed the wheel bearing when i took the drive shaft out anyone had this problem before

    thanks in advance
    #1
  2. aragorn
    Online

    aragorn "Stick a V8 in it!" Staff Member Moderator

    Joined:
    Jan 30, 2008
    Messages:
    15,521
    Likes Received:
    300
    didyou retighten the bearing correctly?
    #2
  3. daz616
    Offline

    daz616 Member

    Joined:
    May 17, 2010
    Messages:
    37
    Likes Received:
    0
    i didnt take the bearing out only the cv joint
    #3
  4. adesb5
    Offline

    adesb5 Member

    Joined:
    May 9, 2010
    Messages:
    34
    Likes Received:
    0
    did you regrease the cv? it might have a load of **** in it if the boot had split
    #4
  5. daz616
    Offline

    daz616 Member

    Joined:
    May 17, 2010
    Messages:
    37
    Likes Received:
    0
    i did grease it but im going to take it off again and pack it again just incase i missed somthing
    #5
  6. aragorn
    Online

    aragorn "Stick a V8 in it!" Staff Member Moderator

    Joined:
    Jan 30, 2008
    Messages:
    15,521
    Likes Received:
    300
    You need to unbolt the bearing to remove the CV....

    The bearing needs tightened to about 200NM, so have you tightened it correctly?
    #6
  7. adesb5
    Offline

    adesb5 Member

    Joined:
    May 9, 2010
    Messages:
    34
    Likes Received:
    0
    that answers a question i was gonna ask about 150ft/lbs in old money then? as ive gotta do one on my 1.8tq but it seems ive got v6 driveshafts as its got 30 teeth on the shaft
    #7
  8. daz616
    Offline

    daz616 Member

    Joined:
    May 17, 2010
    Messages:
    37
    Likes Received:
    0
    i would say i havent i just did the hub bolt up with a breaker bar
    #8
  9. aragorn
    Online

    aragorn "Stick a V8 in it!" Staff Member Moderator

    Joined:
    Jan 30, 2008
    Messages:
    15,521
    Likes Received:
    300
    well to be fair, the tightening instructions are something like "tighten to 90nm then 180 degrees" and i've never managed to get the full 180 degrees yet.

    So as long as you hoofed it up as much as you could with a breaker bar you're most likely fine.

    Adesb5: all TQS's have 85mm front bearings and the larger CV joints.
    #9
  10. adesb5
    Offline

    adesb5 Member

    Joined:
    May 9, 2010
    Messages:
    34
    Likes Received:
    0
    aragorn mate thats what i ordered but didnt fit the shaft, fitted the hub,after a little investigation it was found to have 25mm shaft with 30 splines which is what the v6 cars should have so ive been told.numbers on the shaft are 8do 407 272 ah/ j2 ah if that meens anything to you shaft seems to have been there from new it dont look like its been touched, date after the barcode is 14/4/99,all i know is the one for the 1.8tq dont fit,but then again it dont meen the shaft aint been changed at some time in the past.
    cheers fella
    adie
    #10
  11. daz616
    Offline

    daz616 Member

    Joined:
    May 17, 2010
    Messages:
    37
    Likes Received:
    0
    right bit of an update took the shaft back out regreased both cv joints put back on took for test drive still got the rumble then took it out of gear and the rumble stops !! think it might be the gearbox not good !!
    #11

Share This Page