1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Reg Plate Lights!!!!!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Scholey3, Nov 9, 2011.

  1. Scholey3

    Scholey3 New Member

    Joined:
    Aug 15, 2011
    Messages:
    24
    Likes Received:
    0
    Hellooo, havent really posted or been on here since my overboosting thread! because of noo issues (Thankgod!)

    Howeverrr.. now the reg plate lights have started playing up! tried to fit canbus LEDs like i did with my old cooper s but they didnt fit due to the horrible design of the bulb holders and how they connect to the plates in the boot...

    Has anyone got a way around this or any ideas to fix my problem? Both bulbs are fine, the right light went out last week abit of WD40 and tinkering and it came back on... Just been out and now the left ones out, just done the same with moving the connectors about and checked the bulb but noo luck

    Alsoo there is noo warning light on the dash telling me i have a bulb outtt....

    If anyone has any ideas orr solutions i would be very greatfulll,

    Thanks alot

    Scholey.
     
  2. Advert Guest Advertisement


  3. FranA3

    FranA3 events moderator
    Regional Rep Gold Supporter Audi A3 Team Brill Red

    Joined:
    Dec 4, 2008
    Messages:
    7,216
    Likes Received:
    303
    mine were doing that when i fitted mine all i did was cleaned the connectors and moved them around till i saw the light (excuse the pun) , just a bad design i think since then the led's have gone and now back to normal bulbs till i buy some new led's
     
  4. cloughy

    cloughy Member

    Joined:
    Sep 25, 2011
    Messages:
    515
    Likes Received:
    18
    Where did you buy them from? bought some off eBay - they were **** and only 1 would work

    Bought some LED bulbs off Trups and no issues so far at all
     
  5. Scholey3

    Scholey3 New Member

    Joined:
    Aug 15, 2011
    Messages:
    24
    Likes Received:
    0
    Thanks for adviceee, cleaned them up today and it came straight onn :)

    Never seen a more stupid design though!!

    New problem.... after banging the boot lid (because that also worked in the past) I have now slightly dinted it... ;/

    Soo now looking for a dent removal suckerr of some sort as i didnt really bang it hard but still dinted itt soo im thinking it can be brought back with just a DIY job... any ideas are welcome and yes i realise i am a moron for banging the boot lid haha!

    Cheers Scholey...
     
  6. FranA3

    FranA3 events moderator
    Regional Rep Gold Supporter Audi A3 Team Brill Red

    Joined:
    Dec 4, 2008
    Messages:
    7,216
    Likes Received:
    303
    yes they are the worst design in the world lol i had major issues trying to get the screws out they hadn't been out since i owned the car (4 years) so were solid then rounded off
     

Share This Page