1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RED HOT GLOWING TURBO

and2d Mar 15, 2011

  1. and2d

    and2d New Member

    5
    0
    1
    Hello,
    I have a 53plate 1.8t cab, which has had some major issues of late.
    I bought the car as a non-runner and have since fitted a used engine and a new (recon) turbo and a new stat/housing.
    My problem is that the turbo glows bright orange after being driven a short distance when up to temp.
    I have also replaced the cat and tried running it with no exhaust and it still does it, the engine does appear to run hot but does not overheat.
    Its got no faults storred and I have tried running it with the stat removed which doesnt change.
    Please help !!
     
  2. Avant4me

    Avant4me The're Graphite not black!!

    257
    4
    16
    You had it on VAG Com to check the waste gate duty cycle? sounds like its fully open so all exhaust gas is flowing over the turbo
     
  3. and2d

    and2d New Member

    5
    0
    1
    Ive got vag com can but havnt used it much, how can I check this
     
  4. Avant4me

    Avant4me The're Graphite not black!!

    257
    4
    16
    Log 118 against 115. THis will give you a comparison about how much boost is being requested and achieved and how hard the turbo is working to generate this. Duty cycle which is the 3rd column is the duty, its a percentage. Anything above 80% would be unusual. Could be that the wategate is stuck.
     
  5. and2d

    and2d New Member

    5
    0
    1
    Hello again, iv checked out the readings and they all appear to be in spec. I have since tried a new turbo unit on it and it still happens. The only fault present is for the brake servo vac pump, but the brakes feel ok. Any ideas ?
     
  6. CHRIS555

    CHRIS555 DOPE with added OCD

    1,969
    10
    38
    Try looking at your crankcase breather valve - very prone to failure. When mine went it too made my turbo and cat almost see-through it was that glowing! Even after 5minute drives!

    Tyre in Crankcase Breather Valve into the search facility above and look for the threads in the A4 B6 section - it is a very easy, cheap fix £6 for the part and DIY. Worth a try as these go anyway so the worst that will happen is that you have a new valve fitted and another thing ticked of the list of potential causes.
     
  7. CHRIS555

    CHRIS555 DOPE with added OCD

    1,969
    10
    38
    PS. If your car slightly wobbles at idle this is a sure sign of the valve failure.
     
  8. and2d

    and2d New Member

    5
    0
    1
    Yes that was faulty I've changed it already, fault is still there !
     
  9. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    18,019
    714
    113
    Typically this is a sign of a blocked cat.... But you say you've already changed it.

    Does the car feel sluggish?
     
  10. and2d

    and2d New Member

    5
    0
    1
    No car drives and pulls very well, ive done a bit of digging and the engine I was supplied with has serial number missing and engine code ground off. I did find a part number on the block 06a 103 021c is this the correct engine and the number on the cyl head is 058 103 878a. Could I possibly have a naturally aspirated engine with incorrect compression ratios ??
     
  11. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    18,019
    714
    113
    No result for either of those part numbers.

    I spect the engine is in some way dodgy if the numbers have been ground off, probably stolen, or from a CatA write off.
     

Share This Page