1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

red coolant level warning light on dis

Discussion in 'A3/S3/Sportback (8P Chassis)' started by vinceemmery, Oct 29, 2008.

  1. vinceemmery
    Offline

    vinceemmery Member

    Joined:
    Nov 22, 2007
    Messages:
    54
    Likes Received:
    0
    [Oct 29, 2008]
    hi yesterday and today the red coolant light came on on the dis ,the water is at max level which it has been for ages so no water loss also it only does it the very first time i start up on the last 2 cold mormings after the first few beeps it goes off and doesnt come on again at all through the day ,couid this be a faulty coolant sensor and if so what is the worst that couid happen
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. vinceemmery
    Offline

    vinceemmery Member

    Joined:
    Nov 22, 2007
    Messages:
    54
    Likes Received:
    0
  4. vinceemmery
    Offline

    vinceemmery Member

    Joined:
    Nov 22, 2007
    Messages:
    54
    Likes Received:
    0
    [Oct 29, 2008]
    oh and it warms up fine on the temp gauge never goes above half way
    #3
  5. Matt
    Offline

    Matt Active Member

    Joined:
    Jul 4, 2006
    Messages:
    1,420
    Likes Received:
    2
    [Oct 29, 2008]
    I had this exact same thing this morning!!!

    I haven't checked the coolant yet though...
    #4
  6. vinceemmery
    Offline

    vinceemmery Member

    Joined:
    Nov 22, 2007
    Messages:
    54
    Likes Received:
    0
    [Oct 29, 2008]
    my coolant is virtually at max ,cant remember if it happened when it was cold last year but surly if it was a major fault (like the red warning ones are) it shouid show up continuosly and not the very first time you start the car for the day
    #5
  7. Matt
    Offline

    Matt Active Member

    Joined:
    Jul 4, 2006
    Messages:
    1,420
    Likes Received:
    2
    [Oct 29, 2008]
    yeah i wasn't too concerned about it, didn't have time to anyway as needed to get to work. will try to remember to check it tomorrow.

    cold weather must of affected it somehow?!
    #6
  8. Wilkinson
    Offline

    Wilkinson Geordie

    Joined:
    Dec 8, 2006
    Messages:
    35
    Likes Received:
    0
    [Oct 29, 2008]
    Is your car parked on a slope? It has been known for this to give a warning until back on the level.
    #7
  9. vinceemmery
    Offline

    vinceemmery Member

    Joined:
    Nov 22, 2007
    Messages:
    54
    Likes Received:
    0
    [Oct 29, 2008]
    no not parked on a slope level ground
    #8
  10. norm29
    Offline

    norm29 Member

    Joined:
    Aug 22, 2008
    Messages:
    42
    Likes Received:
    0
    [Oct 29, 2008]
    snap, last two mornings when its been 1oC, fine afterwards en route to work and when I start it up on the way home
    #9
  11. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,255
    Likes Received:
    403
    [Oct 30, 2008]
    Im sure i read somewhere that this was due to a faulty sensor, might be worth doing a search on this.....
    #10
  12. Matt
    Offline

    Matt Active Member

    Joined:
    Jul 4, 2006
    Messages:
    1,420
    Likes Received:
    2
    [Oct 30, 2008]
    Mine isn't a faulty sensor. I just checked it and the coolant level is low. So I must have a leak. Was fine last time I checked but that was 2 weeks ago.
    #11
  13. vinceemmery
    Offline

    vinceemmery Member

    Joined:
    Nov 22, 2007
    Messages:
    54
    Likes Received:
    0
    [Oct 30, 2008]
    no light on this morning was not as cold as yesterday must be a faulty sensor? are they hard to change
    #12

Share This Page