1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rear Wiper Problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by , Apr 27, 2005.

  1. Online

    Guest

    Rear wiper won't work, fuse OK, any ideas? it squirts water OK but won't move.
    #1
  2. Pontio
    Offline

    Pontio Member

    Joined:
    Dec 14, 2004
    Messages:
    209
    Likes Received:
    0
    can you hear the motor working?
    #2
  3. Online

    Guest

    Hey same car :)
    nope, nothing, going to have a proper look at the week end.
    #3
  4. Pontio
    Offline

    Pontio Member

    Joined:
    Dec 14, 2004
    Messages:
    209
    Likes Received:
    0
    oh ye lol. if you cant even hear the motor working then its most probably burnt out. what you could do is take off the trim on the inside of the boot and take the plug off, use a voltmeter to see if there is a reading when you activate the wiper. if not there may be a brake in the wire, doubt it though unless you have had bodywork done recently.

    Best colour isn't it? :)
    #4
  5. benk
    Offline

    benk Member

    Joined:
    Aug 14, 2003
    Messages:
    469
    Likes Received:
    0
    The water is driven by a pump up near the engine, so it sounds like your wiper motor is getting no power or just plain knackered.
    Mine is getting old and it sounds like a replacement is about 80 pounds !!(including VAT)

    I would hope it hasn't leaked and either burnt out or shorted itself: I'd like to think the motor would last longer on a 2001 car (mine is a 1999)

    One other thing if you try anything yourself: the boot trim is an absolute p1sser to remove - you really have to heave on it to get it off, so be careful, and try to get an image of where the boot clips are so you know where they are and how many you're dealing with.
    #5
  6. Online

    Guest

    thanks for your help, got the trim off ok, and the motor is dead.
    Audi want £100 for a new one, any good part suppliers to recommend?
    #6
  7. benk
    Offline

    benk Member

    Joined:
    Aug 14, 2003
    Messages:
    469
    Likes Received:
    0
    A fellow forum user suggested using an online breakers to grab one off a car they're working on. I haven't looked into this myself but people should be able to suggest reputable sites....
    #7
  8. jansa3turbo
    Offline

    jansa3turbo Audi A3 1.8T Sport

    Joined:
    Aug 21, 2006
    Messages:
    40
    Likes Received:
    0
    My Wiper works ok (well it kinda stops half way down sometimes for a split second, then continues!) I just can't work out why the rear washer doesnt work!!!

    Jan
    #8

Share This Page