1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rear wiper problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by azures3, Feb 13, 2005.

  1. azures3
    Offline

    azures3 New Member

    Joined:
    Apr 27, 2004
    Messages:
    5
    Likes Received:
    0
    My rear wiper on my S3 has a mind of it's own! It won't switch off - just keeps going no matter what position the column stalk is in. I have had to take the fuse out to make it stop! Any ideas as to what the problem could be? Faulty/stuck relay? Anyone know where the relay box is?

    Any help appreciated!

    Cheers, Pete.
    #1
  2. Timbo
    Offline

    Timbo Slowest car ever round the Top Gear track?!?

    Joined:
    Dec 6, 2004
    Messages:
    275
    Likes Received:
    0
    Mine used to do this, when I had the well documented rear washer problem. I figured it's down to screen wash getting into the electrics in the tailgate... might be completely wrong though! It doesn't seem to have done it since I sorted the washer, so might be worth a look in your case.
    #2
  3. azures3
    Offline

    azures3 New Member

    Joined:
    Apr 27, 2004
    Messages:
    5
    Likes Received:
    0
    Thanks for that. I have already had the problem of the washer pipe disconnecting itself as it goes through the engine bay, but fixed this. The washer seems to be working ok - it's just the wiper which won't stop! I might have a look at the motor to see if fluid has got into it, but I would have thought this would have just made it stop working, not the other way round?!?!

    All in all, not a very good piece of design from Audi it would seem...

    Any other ideas before I go taking my car to bits?!

    Cheers, Pete.
    #3
  4. Rhunster
    Offline

    Rhunster New Member

    Joined:
    Oct 24, 2004
    Messages:
    8
    Likes Received:
    0
    Any solution to this problem?
    Have been using car without rear wiper fuse for past few months. Annoying...but hoping for inexpensive fix!!
    Hope to hear from anyone soon!
    Cheers
    Rhunster
    #4
  5. imported_velcrobix
    Online

    imported_velcrobix Guest

    My rear wiper broke a couple of months ago (got jammed in the central position), got quoted about £70 for a new motor.
    I havn't got round to soring it yet so at the minute i've taken it off and plugged the hole with a plug from the end of my downhill bikes handlebars - perfect fit.

    I actualy think it looks loads better without a rear wiper but it's /ubbthreads/images/graemlins/swear.gif anoying when it's been raining for a while so you can't see anything out the back cos of the **** gathered on the rear window.

    May get round to sorting it one day!
    #5

Share This Page