1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rear Wiper motor replaced-jet not working properly

Discussion in 'A3/S3 Forum (8L Chassis)' started by jnielow, Dec 17, 2012.

  1. jnielow
    Offline

    jnielow Member

    Joined:
    Oct 28, 2012
    Messages:
    60
    Likes Received:
    0
    [Dec 17, 2012]
    Hello,

    As above says replaced the motor at weekend wiper arm works great with no stutters!, however I am only getting a slight dribble from the washer jet!.

    This is what I have checked so far

    1/Washer bottle topped right up
    2/Washer motor working as can hear it
    3/ Washer jet nozzle cleaned and free of obstruction
    4/ Sucked the washer pipe till liquid came through
    5/ no leakage from motor
    6/ no visable leakage in footwells etc

    Could my problem be at the front of vehicle ie washer bottle motor or something?

    Any advice welcome!

    Thanks

    Jason
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. danger S3
    Offline

    danger S3 Member

    Joined:
    Jun 28, 2010
    Messages:
    355
    Likes Received:
    12
    [Dec 17, 2012]
    I've seen it where the joint in the pipe behind the sub in the boot leaks and all the screenwash ends up being held in a big void below the central locking pump so it doesnt show on the boot carpet or dribble out, might be that
    #2
  4. Squirrelofdoom
    Offline

    Squirrelofdoom Member

    Joined:
    Feb 2, 2012
    Messages:
    551
    Likes Received:
    15
    [Dec 17, 2012]
    the pipe has 2 joins; one behind the sub as mentioned, the other in the trunking below the airbox - try both of those. If not then you might want to take apart the motor and make sure the spindle inside hasn't snapped
    #3
    S3 chj likes this.
  5. jnielow
    Offline

    jnielow Member

    Joined:
    Oct 28, 2012
    Messages:
    60
    Likes Received:
    0
    [Dec 30, 2012]
    Hi, Have read the suggestions and it has lead me to looking in the void below the central locking, how can you gain access down there? it looks like someone has placed a plastic bag around the central locking motor which would suggest that it has happened before or they are just protecting the motor. Are the pipes coloured i have seen a yellow/pink pipes? Will have another look anyway!

    cheers

    jason
    #4
  6. danger S3
    Offline

    danger S3 Member

    Joined:
    Jun 28, 2010
    Messages:
    355
    Likes Received:
    12
    [Dec 30, 2012]
    the pipes to the central locking pump are coloured, i think mine were blue and yellow. the hose for the rear washer should just be black and corrugated, it might be wrapped in cloth tape.
    to gain access to the join behind the sub you have to remove the sub, there are a few nuts dotted around that need removed and the trim that needs removed then that's it.
    #5
  7. epox
    Online

    epox Active Member

    Joined:
    Oct 13, 2012
    Messages:
    648
    Likes Received:
    29
    [Dec 30, 2012]
    hi. might sound daft, how long are you holding the wiper leaver for? mine takes quite a while to push the water through to the rear jet.

    also had to blow air through the rear wiper to fully clean the **** out.

    mark
    #6

Share This Page