1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rear wiper issue

amar06fbr Jul 3, 2011

  1. amar06fbr

    amar06fbr Vorsprung Durch Technik

    1,055
    68
    48
    Hi lads (and ladies)
    Am sorry if am bringing this up agen if this has been delt with before but my frends a3 is having a few problems with its rear wiper it squirts fine but its stuck up at 12 o'clock and won't go either 3 o'clock or to 9,would he need a new wiper motor or there any other way to solve this?
    Thanks

    Ps rnse almost dne in white led will test it out on monday and create a thread soon...
     
    Last edited: Jul 3, 2011
  2. vw754

    vw754 vorsprung Durch Technik

    2,314
    58
    48
    new motor yes. check the fuse first though.
     
  3. FranA3

    FranA3 events moderator Regional Rep Gold Supporter Audi A3 Team Brill Red

    7,216
    303
    83
    yeah prob be a new motor i would have thought mate
     
  4. supanova

    supanova A3 2.0 TDI SE

    539
    22
    18
    £0.95p grommit bung = De-wiper. = problem solved!! :)
     
  5. Ash187

    Ash187 Audi-Retrofits.co.uk Site Sponsor VCDS Map User Gold Supporter quattro Audi A5

    7,428
    686
    113
    also deactivate rear wiper water from bottle in front bumper so no water gets sent to the boot lid
     
  6. MarkTweedley

    MarkTweedley Member

    144
    0
    16
    I got the opposite problem... Wiper works fine but water doesn't squirt!!!
     
  7. bodders

    bodders Member

    70
    2
    6
    Clean out the washer jets. Just pull off the plastic cover on the wiper and you can remove the jet bit.
     
    MarkTweedley likes this.
  8. MarkTweedley

    MarkTweedley Member

    144
    0
    16
    Nice and simple, thanks!
     
  9. afcjay

    afcjay Member

    430
    2
    16
    sorry to hijack the tread but having the same problem with my rear wiper
    it is at 9 oclock so no problem there.Sprays water but the arm wont move.
    when i push the wiper stalk i can hear the relay clicking? could it be the relay or am i looking at a new motor (dont want to de wiper)
    also is there any news on what other motors might fit the 8p if not how much should i be paying for a new rear motor?

    Thanks in advance
     
  10. mike foster

    mike foster Fossie VCDS Map User

    3,967
    83
    48
    Sounds like the motor has seized. Check the fuse hasn't blown first.

    A new motor is about £80 - £100 and don't be fooled by some on ebay. You must get one where the washer pipe revolves with the wiper blade as some advertised as suitable have a fixed washer outlet and do not work.
     

Share This Page