1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rear windscreen washer not working

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Peterhendo, Apr 7, 2013.

  1. Peterhendo
    Offline

    Peterhendo Member

    Joined:
    Apr 4, 2013
    Messages:
    40
    Likes Received:
    0
    [Apr 7, 2013]
    57 plate 08 shape a3 sport 3door 1.6 i can hear the motor on the rear but no fluid is coming out any suggestions? Thanks guys
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. Yiddogaz
    Offline

    Yiddogaz Member

    Joined:
    Nov 21, 2012
    Messages:
    31
    Likes Received:
    0
    [Apr 7, 2013]
    Fluid pipe may have come off or be leaking and it's corroded the motor. Take the trim off its two bolts and 7 clips just pull mine was really hard to get off but it did eventually.
    #2
  4. sliced
    Offline

    sliced Drive safe, stay alive.

    Joined:
    Jun 12, 2012
    Messages:
    1,258
    Likes Received:
    260
    [Apr 7, 2013]
    Get a needle and poke it though the dot bit where waters supposed to come out of, something could be stuck in there. Also check if you've got wiper washer and not just water in there as if its 0 degrees outside them obviously it's gonna be frozen
    #3
  5. NHN
    Online

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,320
    Likes Received:
    1,229
    [Apr 7, 2013]
    Peter this has been discussed to death fella, please always use the search function before opening threads.

    Now, just pop of the rear washer plastic cover that is over the jet piece, then pop of the small dual holed jet plastic part, then operate the washer to see if water comes out, if it does, then do as per Sliced has advised & stick a needle into the jet holes.
    #4

Share This Page