1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rear windscreen washer not spraying on A4 sline Avant (56)

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by marballs, May 15, 2011.

  1. marballs
    Offline

    marballs Member

    Joined:
    Jul 7, 2010
    Messages:
    54
    Likes Received:
    0
    I noticed when spraying the rear windscreen washer theother day that it did not spray onto the back window. However I was able tosmell the windscreen washer making me think the fluid ended up somewhere butnot on the rear windscreen. I therefore have not again used the rear washer incase it is sending water someone it should not that may do other damage to thecar.

    I do have an AA warranty on the car which I purchased with thecar when bought (probably a waste of money but hey ho), but this only pays out £40 per hour for labour when using adealer garage or I can use one of their approved garages.

    I spoke to one of them and was a bit put off telling me that there it is a good change it might not be covered. Generally did not seem that professional.

    Rather then put my vehicle in the hands of one of these garages I thought I might seek some advice first.

    I shoudl also add that in the Audi history of the car, after abotu 2 years a leaking washer fluid pipe was fixed. Also when I bought the ar, Car Giant kept it in for a day as they said the rear washer was not working, but then they said actually it was OK but had just been blocked.

    What do people think? Is this a stright forward fix. Anything else I can easily check myself for and anyway I can find out about garages in particular?

    Thanks
    #1
  2. gphilla
    Offline

    gphilla Member

    Joined:
    Jul 5, 2006
    Messages:
    180
    Likes Received:
    0
    I had the same problem when i bought mine and took it too my helpful local indy who narrowed it down to a disconnected pipe in the pass front wheel arch, which he said was an easy diy fix so i took wheel lining off and there it was pushed back together then still didnt work so after a bit more investigation the pipe had come off in the tailgate 5 mins later that was reconnected and worked perfect since. All easy enough to do if you got patience and time and best of all for free !! :)
    #2
  3. marballs
    Offline

    marballs Member

    Joined:
    Jul 7, 2010
    Messages:
    54
    Likes Received:
    0
    Interesting. I'm rubbish at touching anything. I have the warranty so maybe can take it to a local garage to fix it, but it would be great if I knew what the problem likley was so I could give it to them knowing what I'm talking about. So any more hints,tips and opinions are welcome.
    #3
  4. gphilla
    Offline

    gphilla Member

    Joined:
    Jul 5, 2006
    Messages:
    180
    Likes Received:
    0
    We tracked it down by activating the wash wipe then looking round the car and saw the puddle on the floor under the pass wheel well, i tracked it down to the boot by lifting the boot and noticing screenwash leaking out the trim lol, Indy told me to check if its blocked to pop off the cover on the washer arm and try it then :)
    #4
  5. jaygeezer871
    Offline

    jaygeezer871 Member

    Joined:
    Oct 7, 2009
    Messages:
    166
    Likes Received:
    0
    Mine was not spraying so removed the six various size torx and crosshead rews from the panel on the inside of the boot.
    You can pull the light that sits in the panel through its hole and removee the panel, its held on with sprung clips.
    Pull the pipe off and operate the washer to see if anything comes.
    If not you have a leak or failed pump.
    If fluid comes out then its the nozzles gunged up.
    Use an air hose to blow it through and needle on the outside to free it.
    Took under an hour.
    #5

Share This Page