1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rear Washer Problem 2

Discussion in 'A3/S3 Forum (8L Chassis)' started by Woodster, Mar 4, 2004.

  1. Woodster
    Offline

    Woodster Welcome to my world...

    Joined:
    Dec 24, 2003
    Messages:
    84
    Likes Received:
    0
    [Mar 4, 2004]
    My rear washer has gone on the fritz...when you do the rear wash/wipe the water used to follow the wiper blade, now it only sprays in the one place?!?

    Anyone got any ideas? /ubbthreads/images/graemlins/idea.gif

    #1
  2. Ads

    Ads

    [Oct 2, 2014]

  3. NWMark
    Offline

    NWMark Member

    Joined:
    May 7, 2003
    Messages:
    202
    Likes Received:
    1
    [Mar 4, 2004]
    My rear wiper just sprays water straight up, i thought this is how it was meant to work????

    maybe mine is broke too /ubbthreads/images/graemlins/frown.gif

    Mark
    #2
  4. benk
    Offline

    benk Member

    Joined:
    Aug 14, 2003
    Messages:
    469
    Likes Received:
    0
    [Mar 4, 2004]
    Same here - mine always sprayed vertically upwards.
    #3
  5. Woodster
    Offline

    Woodster Welcome to my world...

    Joined:
    Dec 24, 2003
    Messages:
    84
    Likes Received:
    0
    [Mar 4, 2004]
    It's been that long since it was working I might be wrong!?! /ubbthreads/images/graemlins/tongue.gif

    I think I'm just been dumb and it's come loose and swivelled around... /ubbthreads/images/graemlins/blush2.gif

    Thanks
    Rich
    #4
  6. pwnorman
    Offline

    pwnorman Member

    Joined:
    May 4, 2003
    Messages:
    410
    Likes Received:
    0
    [Mar 4, 2004]
    Mine goes straight up then spalshes allover cleans up its own mess though.
    #5

Share This Page