1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

REAR WASHER PIPE ON MOTOR

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Neilb1, Apr 6, 2013.

  1. Neilb1
    Offline

    Neilb1 Member

    Joined:
    Oct 13, 2012
    Messages:
    180
    Likes Received:
    2
    [Apr 6, 2013]
    After detailing the car today remembered the rear wiper wash jet never worked, After stripping the panels of I took the pipe of with the little 90 degree angle plastic bit on it, and water was coming out, but it seem it is a very very loose fit back onto the motor, resulting in it not having a good seal,

    Has anyone had this problem and can you buy either a universal clip of the original ?
    #1
  2. Ads

    Ads

    [Oct 30, 2014]

  3. Ian2012
    Offline

    Ian2012 Active Member

    Joined:
    Oct 28, 2012
    Messages:
    445
    Likes Received:
    27
    [Apr 6, 2013]
    oddly enough no thats how they are, i think it seals but only just, the problem lies inside the motor,either the jet is blocked or the pipe that runs inside the spindle is broken and water is leaking that way. only real solution is a new one
    #2
  4. Neilb1
    Offline

    Neilb1 Member

    Joined:
    Oct 13, 2012
    Messages:
    180
    Likes Received:
    2
    [Apr 6, 2013]
    i put it on and it sprayed every were i will try to unblock the jets tomorrow
    #3
  5. CEC
    Offline

    CEC Exhausted

    Joined:
    Dec 29, 2010
    Messages:
    8
    Likes Received:
    0
    [Apr 8, 2013]
    Hi, I had the same problem with mine and spent ages cleaning the jet to then find out I could get a new one from TPS for loose change!!! not worth spending time cleaning just get a new one mate.
    #4
  6. GeoffDunk
    Offline

    GeoffDunk Active Member

    Joined:
    Jul 11, 2012
    Messages:
    567
    Likes Received:
    57
    [Apr 8, 2013]
    Also, it may be a problem with the motor tube. If its anything like Passats then the pipe connects to a tube that runs through the motor shaft and that gets blocked causing water to piss out of the boot after a heavy attempt at use.
    #5

Share This Page