1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rear washer not working

Discussion in 'A3/S3 Forum (8L Chassis)' started by banoffee, Nov 21, 2009.

  1. banoffee
    Offline

    banoffee Member

    Joined:
    Jul 14, 2009
    Messages:
    124
    Likes Received:
    0
    [Nov 21, 2009]
    Just noticed my rear washer isn't working. Holding the washer switch results in screenwash pissing out from under the gearbox!

    To help save me from ages underneath with a torch trying to find the pipe - whereabouts does it run and are there any obvious connections on it to check?

    Car is a facelift S3
    #1
  2. Ads

    Ads

    [Nov 24, 2014]

  3. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,285
    Likes Received:
    90
    [Nov 21, 2009]
    Mate been covered loads.

    Take the airbox off, behind there, there is a black platic trucking that runs up into the scuttle panel, remove the cover and amid the wires etc youll see a pipe that has a joiner on it, this is the screen wash feed, it will have come apart, simply plug it back together and wrap with electrical tape, job done.
    #2
  4. A3Tom
    Offline

    A3Tom Smell my finger.

    Joined:
    Mar 3, 2009
    Messages:
    3,514
    Likes Received:
    11
    [Nov 21, 2009]
    #3
  5. banoffee
    Offline

    banoffee Member

    Joined:
    Jul 14, 2009
    Messages:
    124
    Likes Received:
    0
    [Nov 21, 2009]
    thank you!!!
    #4
  6. banoffee
    Offline

    banoffee Member

    Joined:
    Jul 14, 2009
    Messages:
    124
    Likes Received:
    0
    [Nov 23, 2009]
    sorted and also discovered my (filthy) cabin filter in the process. both jobs now sorted. thanks again and sorry if that was an FAQ I missed
    #5

Share This Page