1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rear washer not working

Discussion in 'A3/S3/Sportback (8P Chassis)' started by bigbob, Feb 4, 2014.

  1. bigbob
    Offline

    bigbob New Member

    Joined:
    Jan 24, 2014
    Messages:
    15
    Likes Received:
    0
    [Feb 4, 2014]
    Hi all

    My rear windscreen is not working. Wiper works and you can hear the motor for the water but nothing comes out.

    Any ideas?
    #1
  2. Ads

    Ads

    [Oct 21, 2014]

  3. MacrosTheBlack
    Offline

    MacrosTheBlack Member

    Joined:
    Mar 14, 2008
    Messages:
    212
    Likes Received:
    20
    [Feb 4, 2014]
    About a million threads on this! Known issue and it'll be a clogged jet nozzle, or pipe leaking/disconnected and possibly damaging your rear wiper motor. Do a search please and read the many related threads.
    #2
  4. MrLapou
    Offline

    MrLapou Well-Known Member

    Joined:
    Jan 3, 2004
    Messages:
    1,230
    Likes Received:
    118
    [Feb 4, 2014]
    Get off your butt m8 and do a google search...:banghead:


    #3
    MacrosTheBlack likes this.
  5. Matthaden
    Offline

    Matthaden New Member

    Joined:
    Feb 2, 2014
    Messages:
    29
    Likes Received:
    3
    [Feb 4, 2014]
    it will more than likely be the jet is blocked due to amount of salt being deposited on our roads. Only problem is the more times you operate it the more chance that the build up of pressure will find the next weekest link to pour out from. Rear wiper motor, connector fills boot lock with water alarm goes of at 3:00am strangely enough. Best advice dont operate the washer until you can confirm the water isn escaping anywhere else
    #4
    Adam_A3_ likes this.
  6. Oily Audi
    Offline

    Oily Audi New Member

    Joined:
    Aug 21, 2013
    Messages:
    12
    Likes Received:
    2
    [Feb 5, 2014]
    I had this recently and it needed a new washer jet. It cost £80 all in, including parts and labour at Audi main dealer. Very reasonable price I thought. Hope you get it fixed easily mate.
    #5
  7. bigbob
    Offline

    bigbob New Member

    Joined:
    Jan 24, 2014
    Messages:
    15
    Likes Received:
    0
    [Feb 5, 2014]
    Thanks.

    My car has a 3 month warranty but its a 50mile round trip.

    Thought if i could do it myself it saves me the journey.

    Will do a search too.

    :)
    #6
  8. SAiLO
    Offline

    SAiLO Enthusiast VCDS Map User

    Joined:
    May 7, 2009
    Messages:
    938
    Likes Received:
    34
    [Feb 5, 2014]
    If the car's under warranty then I would get in touch with the dealer who sold it and get it replaced free of charge.
    #7
  9. Ch3tan
    Offline

    Ch3tan Member

    Joined:
    Nov 22, 2013
    Messages:
    50
    Likes Received:
    15
    [Feb 5, 2014]
    Have you tried poking the jets with a small pin yet? Worked for me.
    #8
  10. bigbob
    Offline

    bigbob New Member

    Joined:
    Jan 24, 2014
    Messages:
    15
    Likes Received:
    0
    [Feb 6, 2014]
    thanks guys!

    it was the two little holes. I poked them with a pin and now theres water everywhere!!

    thanks!
    #9
  11. bigbob
    Offline

    bigbob New Member

    Joined:
    Jan 24, 2014
    Messages:
    15
    Likes Received:
    0
    [Feb 6, 2014]
    saved me a 50 mile round trip. I rang the dealer and explained it's working for now. I also said that it if happens again i'll bring it in.
    #10

Share This Page