1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rear Washer Jet

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Oreo5000, Mar 25, 2013.

  1. Oreo5000

    Oreo5000 Member

    Joined:
    Oct 23, 2011
    Messages:
    114
    Likes Received:
    5
    Hi Guys,
    It appears my rear washer has stopped working, or at least water is no longer getting to the jets. I'm guessing it is blocked, is it possible to remove the cover and clean it?
    Any advice would be much appreciated before I go pulling things apart!
    Cheers
     
  2. Advert Guest Advertisement


  3. Rom

    Rom Member
    VCDS Map User

    Joined:
    May 20, 2010
    Messages:
    444
    Likes Received:
    6
    You can try in blocking the holes with a pin.
    Or from behind with an airline if you have access.

    But have a search, as there is a common fault where pipe breaks I think, and leaks into boot, eventually breaking wiper motor.
     
  4. gen.heinz guderian

    gen.heinz guderian Well-Known Member
    VCDS Map User

    Joined:
    Jun 24, 2011
    Messages:
    1,346
    Likes Received:
    125
    Check the pipe hasnt split in the boot.
     
  5. Minstadave

    Minstadave Member

    Joined:
    Jul 5, 2010
    Messages:
    560
    Likes Received:
    19
    First thing to do is take the cover off and pop the water sprayer off the wiper assembly. Then try squirting water with it off. If it shoots out then the water sprayer is blocker and you can unblock it with a pin. If there's no jet of water then start looking for water leaks from under the inner boot liner/inside the boot when you spray.
     
  6. audicruiser

    audicruiser Audi Heaven

    Joined:
    Feb 14, 2010
    Messages:
    1,865
    Likes Received:
    47
    Search!!! Common problem that's been covered over and over!
     

Share This Page