1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rear speakers not working

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Red D, Dec 21, 2009.

  1. Red D

    Red D Member

    Joined:
    Aug 7, 2008
    Messages:
    39
    Likes Received:
    0
    Hi,

    Had my A3 about 12 months and had a bluetooth phonekit fitted not long after...

    The rear speakers don't work (cant recall if they ever did). Theres no option on the car stereos menu settings to choose front/back levels (only left/right).

    Is it likely the phone kit has done something to the rear speakers, or am I likely to be missing something obvious?

    Cheers
     
    #1 Red D, Dec 21, 2009
    Last edited: Dec 21, 2009
  2. Advert Guest Advertisement


  3. DAN01

    DAN01 New Member

    Joined:
    Dec 21, 2009
    Messages:
    18
    Likes Received:
    0
    Not a Chorus set is it ?
     
  4. DAN01

    DAN01 New Member

    Joined:
    Dec 21, 2009
    Messages:
    18
    Likes Received:
    0
    Red D. Sorry mate guess not. My mistake - I should have read your post again.
     
  5. Red D

    Red D Member

    Joined:
    Aug 7, 2008
    Messages:
    39
    Likes Received:
    0
    no, its my mistake - think its actually a Chorus (Its too cold to go out and check!!). Its a 58 plate A3 sportback, bargain basement model if thats any help.

    Any ideas what the problem might be?

    The rear speakers could be for decoration only for all I know :think:
     
  6. DAN01

    DAN01 New Member

    Joined:
    Dec 21, 2009
    Messages:
    18
    Likes Received:
    0
    Chorus when standard order comes with no rear speakers. You get the covers but nothing is in there ! Bit of a con really. You can spec the extra speakers as an option I presume when new but most people if they wanted the higher spec would order the Concert model which then comes with rear speakers as standard. Concert also standard on higher spec models.
     
  7. Red D

    Red D Member

    Joined:
    Aug 7, 2008
    Messages:
    39
    Likes Received:
    0
    haha really? I never knew that. Must call all of a tenner for 6 metres of stereo cable and a couple of cheap speakers.

    Its a company car, hence they got it as basic as could be (it is a chorus, Ive just checked). They'd have asked for wind down windows and a tape deck if Audi could have provided it.
     
  8. AndyMac

    AndyMac Moderator
    Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    45
    It's not just the speakers and some cable. All audi HU's only have speaker outputs for the fronts. The rears are always separately amped and this is done via a small amp that fits inside a tupperware sub woofer behind the passenger side boot panel. So no rears = no sub either. That must sound shockingly bad.
     

Share This Page