1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rear sensor problems after resetting even worst

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by djpibody, Jul 29, 2013.

  1. djpibody

    djpibody New Member

    Joined:
    Jul 29, 2013
    Messages:
    1
    Likes Received:
    0
    So the problem was two rear sensors weren't working,(checked for pulsing) so i decided to do a scan and after first scan i've got this:

    4 Faults Found:
    01547 - Sensor for Parking Aid; Rear Mid-Right (G205)
    009 - Open or Short to Ground
    Freeze Frame:
    Fault Status: 01101001
    Fault Priority: 3
    Fault Frequency: 18
    Reset counter: 95
    Mileage: 0 km
    Time Indication: 0
    Date: 2000.01.01
    Time: 00:00:00

    01549 - Supply Voltage for Parking-Aid Sensor
    009 - Open or Short to Ground
    Freeze Frame:
    Fault Status: 01101001
    Fault Priority: 3
    Fault Frequency: 30
    Reset counter: 159
    Mileage: 0 km
    Time Indication: 0
    Date: 2000.01.01
    Time: 00:00:00

    01548 - Sensor for Parking Aid; Rear Right (G206)
    004 - No Signal/Communication
    Freeze Frame:
    Fault Status: 01100100
    Fault Priority: 3
    Fault Frequency: 39
    Reset counter: 93
    Mileage: 0 km
    Time Indication: 0
    Date: 2000.01.01
    Time: 00:00:00

    01549 - Supply Voltage for Parking-Aid Sensor
    002 - Lower Limit Exceeded
    Freeze Frame:
    Fault Status: 01100010
    Fault Priority: 3
    Fault Frequency: 27
    Reset counter: 159
    Mileage: 0 km
    Time Indication: 0
    Date: 2000.01.01
    Time: 00:00:00



    then i reset faults and after that i've got this:



    2 Faults Found:
    01549 - Supply Voltage for Parking-Aid Sensor
    009 - Open or Short to Ground
    Freeze Frame:
    Fault Status: 01101001
    Fault Priority: 3
    Fault Frequency: 1
    Reset counter: 190
    Mileage: 0 km
    Time Indication: 0
    Date: 2000.01.01
    Time: 00:00:00

    01549 - Supply Voltage for Parking-Aid Sensor
    002 - Lower Limit Exceeded
    Freeze Frame:
    Fault Status: 01100010
    Fault Priority: 3
    Fault Frequency: 1
    Reset counter: 190
    Mileage: 0 km
    Time Indication: 0
    Date: 2000.01.01
    Time: 00:00:00


    when ignition on and in reverse i tried to hear does any of them working and non of them were working anymore. what's happened? and how to fix it?
     
  2. Advert Guest Advertisement


  3. ricostuart

    ricostuart Active Member

    Joined:
    Feb 3, 2013
    Messages:
    409
    Likes Received:
    43
    Check your connections. I had to replace all my rear sensors not long ago with those errors.
     

Share This Page