1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rear screen heater interferring with Radio reception

Discussion in 'A3/S3/Sportback (8P Chassis)' started by MG, Dec 10, 2009.

  1. MG
    Offline

    MG Member

    Joined:
    Aug 14, 2009
    Messages:
    139
    Likes Received:
    0
    [Dec 10, 2009]
    With the colder weather lately I've been using the rear screen heater/de-mister. However, I now lose pretty much all radio reception when the heater is turned on.

    This never used to be the case. The car has just been into Audi for a major service but apart from that I haven't doen anything to it...

    Any ideas what the problem might be?

    Cheers
    #1
  2. Ads

    Ads

    [Nov 28, 2014]

  3. JohnS3
    Offline

    JohnS3 Active Member

    Joined:
    Oct 21, 2004
    Messages:
    3,028
    Likes Received:
    2
    [Dec 11, 2009]
    The large rear antena amp in the boot lid also contains the heated rear window supression filters. Perhaps this has been damaged by water? You'll have to pull the trim off to have a look at it.
    #2
  4. MG
    Offline

    MG Member

    Joined:
    Aug 14, 2009
    Messages:
    139
    Likes Received:
    0
    [Dec 11, 2009]
    Thanks JohnS3. Do you mean the trim around the window itself actually on the boot lid rather than in the boot? And if so, any tips on how to remove it?
    #3
  5. JohnS3
    Offline

    JohnS3 Active Member

    Joined:
    Oct 21, 2004
    Messages:
    3,028
    Likes Received:
    2
    [Dec 12, 2009]
    #4
  6. JohnS3
    Offline

    JohnS3 Active Member

    Joined:
    Oct 21, 2004
    Messages:
    3,028
    Likes Received:
    2

Share This Page