1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rear parking light fault ?

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by ang12el, Jun 7, 2007.

  1. ang12el

    ang12el Member

    Joined:
    May 30, 2007
    Messages:
    65
    Likes Received:
    0
    Have intermitant fault in that warning comes on telling me that there is a fault with the rear parking light < question is were is it - checked all lights and they all work . this is an intermitant fault and goes and then comes back .. I think it might be a loose connection but I dont know which bulb the sensor is refering to. Please advise

    P.S thought I would get my money's worth by posting again and get all the little niggly questions out of the way.

    Thanks for looking in :)
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. enda1

    enda1 Member

    Joined:
    Jan 17, 2006
    Messages:
    436
    Likes Received:
    0
    The parking light is usually the side lights and if you leave the indicator stalk in the left or right signal positon then when you turn the ignition off then the corresponding left or right side lights should stay on
     
  4. ang12el

    ang12el Member

    Joined:
    May 30, 2007
    Messages:
    65
    Likes Received:
    0
    Thanks for the info however where is the rear park light? is this the rear light at the back and why would it say that there is a fault when I havent even activated the park light... Sorry if sound confused but I cant figure out which bulb it is refering to and were I can locate it to either replace or fix :ermm:
     
  5. enda1

    enda1 Member

    Joined:
    Jan 17, 2006
    Messages:
    436
    Likes Received:
    0
    Puts your side lights on and have a look round the back its the same bulb for side lights and parking lights usually rated at 5W. If you're not getting a fault about the side lights then it must be in the parking light circuit
     

Share This Page