1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rear OS tyre sticking out more than NS

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by t3pkd, Sep 22, 2013.

  1. t3pkd
    Offline

    t3pkd New Member

    Joined:
    Sep 22, 2013
    Messages:
    6
    Likes Received:
    0
    [Sep 22, 2013]
    Hi, new to this and am hoping someone can point me in the right direction.

    I just bought a set of A5 wheels and tyres for my A4 quattro all is good apart from the drivers rear which sticks out past the arch
    very strange because the other 3 are under their arches no rubbing and no problems
    can anyone tell me how to sort this please

    ps no spacers on any
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. WOLF
    Offline

    WOLF I am WOLF.......

    Joined:
    Apr 28, 2013
    Messages:
    1,027
    Likes Received:
    219
    [Sep 22, 2013]
    Check all 4 wheels have the same offset.
    #2
  4. t3pkd
    Offline

    t3pkd New Member

    Joined:
    Sep 22, 2013
    Messages:
    6
    Likes Received:
    0
    [Sep 22, 2013]
    sorry yeah all tyres same size all wheels same everything
    #3
  5. rjm180
    Offline

    rjm180 Member

    Joined:
    Mar 28, 2009
    Messages:
    475
    Likes Received:
    12
    [Sep 23, 2013]
    Is the centre bore the correct size or if not are you using spigot rings?
    #4
  6. t3pkd
    Offline

    t3pkd New Member

    Joined:
    Sep 22, 2013
    Messages:
    6
    Likes Received:
    0
    [Sep 23, 2013]
    Got spigot rings on all the other three wheels are ok just that corner of the car have tried all 4 on OS rear and all stick out the same
    #5
  7. BlackQuat
    Offline

    BlackQuat Well-Known Member VCDS Map User

    Joined:
    Nov 24, 2009
    Messages:
    1,804
    Likes Received:
    44
    [Sep 23, 2013]
    Was the camber out before and the wider wheels and lower offset just highlighting the problem?
    #6
  8. t3pkd
    Offline

    t3pkd New Member

    Joined:
    Sep 22, 2013
    Messages:
    6
    Likes Received:
    0
    [Sep 23, 2013]
    Gone from 215/55/16 to225/50/17 offset is within range so should be all good....just that one corner out as said I tried all four wheels on r/o/s and all the same so wheel problem is out
    just measured from rim to arch on both rears and problem side is lower seems this might have uncovered something else .?
    #7
  9. WOLF
    Offline

    WOLF I am WOLF.......

    Joined:
    Apr 28, 2013
    Messages:
    1,027
    Likes Received:
    219
    [Sep 23, 2013]
    Check your rear spring on the lower side,mine was lower on my avant on one side,could see anything wrong on first visual until i jacked it up! rear spring was broken and the piece fell out once i jacked it up.
    #8
  10. t3pkd
    Offline

    t3pkd New Member

    Joined:
    Sep 22, 2013
    Messages:
    6
    Likes Received:
    0
    [Sep 23, 2013]
    Just had wheels off again notice camber adjust thing is different on both so put the sticking out side same as good side ( ish ) and wheel is much better think I need to find a good wheel alignment place now get then sorted
    did notice that the drive shaft on the offending side is much closer to the spring but maybe that's the caster
    both coils look in good shape by the way
    So now to find a place to sort alignment that don't over inflate or find things that aren't there........ideas welcome
    #9

Share This Page