1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rear number plate lights

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by charlie_kerr, Mar 7, 2010.

  1. charlie_kerr

    charlie_kerr New Member

    Joined:
    Nov 21, 2007
    Messages:
    24
    Likes Received:
    0
    Help please, bought a set of LED bulbs from ebay, went to fit them and they did not work, fitted the originals and now they don't work, DIS error now showing, and cannot find a specific fuse. Has anyone else had the same problem?
     
  2. Advert Guest Advertisement


  3. Cockney Boy

    Cockney Boy Member

    Joined:
    Nov 26, 2007
    Messages:
    481
    Likes Received:
    6
    Turn the ignition off for about 30 minutes and see if the fault goes away, if it does not then, you will need to clear the fault codes with VCDS
     
  4. charlie_kerr

    charlie_kerr New Member

    Joined:
    Nov 21, 2007
    Messages:
    24
    Likes Received:
    0
    Cheers CB, been off all night and still not cleared, I'm more worried at getting the lights working again, is it as simple as new bulbs?
     
  5. Cockney Boy

    Cockney Boy Member

    Joined:
    Nov 26, 2007
    Messages:
    481
    Likes Received:
    6
    If your old bulbs worked, then fitting new ones wont make any difference. Chances are you need to have all the fault codes cleared which should sort out all the issues
     
  6. The Slug

    The Slug Active Member

    Joined:
    Nov 4, 2004
    Messages:
    1,869
    Likes Received:
    0
    clear codes or diconnect battery for a quick solution
     
  7. JimC64

    JimC64 Active Member

    Joined:
    Apr 22, 2009
    Messages:
    246
    Likes Received:
    29
    Hey there Charlie, don't know about your specific problem except that I fitted LED bulbs to the number plates and they wouldn't work without fitting a resistor. Kept on getting the DIS error showing. I fitted the rersistors and they've been working fine for around 6 months at least I'd say. They look top notch and give off a really bright white bluish tinge to the rear of the vehicle.
    Please see my thread below
    http://www.vwaudiforum.co.uk/forum/showthread.php?t=68951

    Hope it helps some

    Jim
     

Share This Page