1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rear lights problems, help!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Dec, Jun 16, 2012.

  1. Dec
    Offline

    Dec Member

    Joined:
    Oct 15, 2009
    Messages:
    319
    Likes Received:
    30
    [Jun 16, 2012]
    Hey guys,
    So I've always had a problem with my rear lights to a degree, they're corroded inside and so need replacing. Going to order some MY11 rears from NHN soon, however..
    I had the main bulb in the centre of the passenger side blow a few days ago, replaced the bulb, sorted. Then it blew again the next day. Obviously this isn't normal but I got a new bulb and now it isn't working at all. The other bulbs (brake, indicator, reverse) are working so don't think it would be the earth? But that isn't the biggest worry as hopefully new rears will fix it.. :/

    The other problem, I had a numberplate bulb blow a couple of weeks ago, replaced it, now it's blown again. So I got a new bulb and it didn't work. Problem is, I now notice the other side isn't working either.

    So I now have no rear light on the passenger side, and no number plate lights!! Anyone got any ideas? I've checked fuses (even though i don't think it would be as other bulbs in the rear light are working, and there doesn't seem to be a dedicated numberplate fuse).

    I'm quite worried that I have an electrical gremlin which will be a bugger to find the cause :(

    Thanks!
    Last edited: Jun 16, 2012
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. Dec
    Offline

    Dec Member

    Joined:
    Oct 15, 2009
    Messages:
    319
    Likes Received:
    30
    [Jun 16, 2012]
    Also could someone confirm the numberplate bulbs I need? I couldnt find C5W (which it said on the original bulb I had in there since I brought the car) so the guy in the shop said 239 is the same?

    Seriously thinking it might be time to get a new car.. :)
    #2

Share This Page