1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rear light problems.

Ash92 Dec 11, 2013

  1. Ash92

    Ash92 Active Member

    396
    29
    28
    Evening all, I'm after some help with my rear lights. I have had this problem for some time now so I think it's time to fix it. When I have my lights on and I open my boot my boot light switches of then my rear fog lights then my brake lights then number plate lights ( can't remember exact order) but when I close the boot they come back on and I don't know why. Any one had these problems before. Just to mention I have put led bulbs in the boot light and led number plate lights aswel.
    Thanks in advance.
     
  2. Dani_B19

    Dani_B19 Audi-sports own special child.

    8,843
    296
    83
    Ash did you ever sort this as I'm having the same issue!
     
  3. Dani_B19

    Dani_B19 Audi-sports own special child.

    8,843
    296
    83
    Anyone any ideas on this? My DIS also doesn't recognise the boot is open or should I say it does for a split second then goes off, could this be a faulty latch? The boot locks and unlocks fine.
     
  4. Dani_B19

    Dani_B19 Audi-sports own special child.

    8,843
    296
    83
    Right little update.

    The boot light does actually work, popped the boot earlier via the keyfob and it was partially opened, noticed light coming from the boot, popped my head in and bingo the light works, slowly opened the boot and about 1/4 way up that's when the light goes out along with the rear lights.

    So I'm guessing it's either a lose connection or a broken wire!
    Thoughts?
     
  5. RAF_S7

    RAF_S7 Active Member Team V8 Gold Supporter Team Sepang Black Edition Audi S7

    430
    214
    43
    Sounds to me like the infamous CANbus error that happens when you fit aftermarket LEDs. The LEDs initially switch on, but then the CANbus cuts the power as it thinks there is a fault with the bulb as its drawing too little current.

    So, have you fitted aftermarket LEDs, and if so are they certified as CANbus error free?
     
  6. Dani_B19

    Dani_B19 Audi-sports own special child.

    8,843
    296
    83
    No mate. All standard bulbs fitted.
     
  7. Ianski68

    Ianski68 Active Member

    489
    98
    28
    I would say a break or damage to the loom
     

Share This Page