1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rear Light Problem

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Wai-Fan, Jul 29, 2010.

  1. Wai-Fan
    Offline

    Wai-Fan Member

    Joined:
    Jul 18, 2008
    Messages:
    530
    Likes Received:
    1
    [Jul 29, 2010]
    My left rear light bulb (the one that's always on) blew last week and changed it yesterday. After I installed it, it didn't work, but when I got home, it started working again. Used the car this morning and it was fine. When I used the car in the afternoon, it stopped working again! I switched the bulb around with the one from the right side and it worked fine, but the left didn't light up. So it's definitely not a bulb problem. Could it be anything to do the fuses or somethingg? Also the silly little plastic cover thing that hides the screw to the light fell down the hole! So pretty annoyed at that!
    #1
  2. Ads
    Offline

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    581
    [Jul 30, 2010]
    :lmfao:

    Sorry to laugh but the same happened to me on my last A3. Irritating as hell!! Was one of the reasons I wasn't sad to see that car go!

    As for the light problem. Dunno.
    #2
  3. Boydie
    Offline

    Boydie Boycie VCDS Map User

    Joined:
    Dec 24, 2006
    Messages:
    2,907
    Likes Received:
    207
    [Jul 30, 2010]
    Common problem - happened in my TDI

    Make sure you have bought the right bulbs

    Scratch the connection on both the light and the bulbs to perfect the contact
    #3
  4. Wai-Fan
    Offline

    Wai-Fan Member

    Joined:
    Jul 18, 2008
    Messages:
    530
    Likes Received:
    1
    [Jul 31, 2010]
    I lost the plastic cover on the right side last year as well! Good job it doesn't rattle.

    Anyways, tried taking the bulb out today and scratched the connection, still not working :(

    What else can I do???
    #4
  5. FranA3
    Offline

    FranA3 events moderator Regional Rep

    Joined:
    Dec 4, 2008
    Messages:
    7,147
    Likes Received:
    250
    [Jul 31, 2010]
    ive lost about 5 or 6 of these plastic covers really annoying isnt it , my car was doing the same thing a little while ago did it for a few days and been fine since havent got a clue what it was but the dis kept on flashing up a blown bulb then going off again ,weird
    #5
  6. Wai-Fan
    Offline

    Wai-Fan Member

    Joined:
    Jul 18, 2008
    Messages:
    530
    Likes Received:
    1
    [Aug 1, 2010]
    Well after using the car last night, the light decided to turn itself back on again. Just remebered the same thing happened last year. Seems to have a mind of it's own.....
    #6
  7. FranA3
    Offline

    FranA3 events moderator Regional Rep

    Joined:
    Dec 4, 2008
    Messages:
    7,147
    Likes Received:
    250
    [Aug 2, 2010]
    temperamental car just like mine
    #7

Share This Page