1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rear light problem, please help!!

Andy_Foz Dec 2, 2012

  1. Andy_Foz

    Andy_Foz Member

    47
    0
    6
    Evening all

    Last week, my A4 told me the right rear light bulb needed replacing. Had a check and it appeared the inner bulb for the red rear lights was out (there is a single filament on the inside and dual filament that doubles as a brake on the outside). Got round to buying a bulb this morning, whipped the light out and the bulb was fine?? Replaced bulb anyway but still no luck.

    Thos makes me think it is a wiring fault but I don't know where to start other than using the left side as a source and splicing a wire to the right light, but I guess this wont help the computer telling me there is a bulb out. Anyone else had a similar problem?

    Andy
     
  2. hades-

    hades- Well-Known Member VCDS Map User

    9,481
    646
    113
    is the bulb working ?
    are all the bulbs working ?
    clean the contacts that can trigger it
     
  3. Andy_Foz

    Andy_Foz Member

    47
    0
    6
    Sorry, should have explained better. The bulb works but not in that particular bulb socket. The contacts are all corrosion free too.
     
  4. Andy_Foz

    Andy_Foz Member

    47
    0
    6

    Anyone?? Pleeeeeease!!!!! :)
     
  5. stu_m

    stu_m Well-Known Member VCDS Map User

    1,441
    38
    48
    have you checked the multiplug for the wiring? not sure if its got a separate feed or runs off the one next to it
     
  6. SL11CKK

    SL11CKK Active Member

    701
    37
    28
    I had a similar issue like yours and it turned out the contacts on the bulb holder needed a bit more bending out to make better contact with the bulb..
     
  7. colinurquhart

    colinurquhart Member

    203
    34
    16
    I had a similar problem this year with a few of my rear bulbs not working. I even bought new bulb holders but it turned out to be a J519(I think) central control module. This part only comes from Audi and has to get coded to the car with vagcom. I had mine done at a local vag specialist and was about £375 all in. Hope this helps.
     

Share This Page