1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rear left parking bulb Warning...

Discussion in 'A3/S3/Sportback (8P Chassis)' started by DJ-S3, Apr 5, 2012.

  1. DJ-S3
    Offline

    DJ-S3 Member

    Joined:
    Apr 23, 2009
    Messages:
    691
    Likes Received:
    42
    [Apr 5, 2012]
    It's popped up every now and again and i've checked the bulb its self but it seems to be fine.

    I've got white interior bulbs from t8ups, white side lights and white drl with resistors.

    I've heard these may cause the error to come up but its starting to do my head in now!! Wasn't too bad when it was every other week for a few days but i've had it for 2weeks now!!

    Anyone know any way around this? Prefferably without replacing the bulbs listed above as i like the way my car looks.

    Dom
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. Ash187
    Offline

    Ash187 Audi-Retrofits.co.uk Site Sponsor

    Joined:
    Mar 12, 2009
    Messages:
    6,554
    Likes Received:
    408
    [Apr 5, 2012]
    rear left parking light has nothing to do with the LEDs
    i have the full kit of LEDs from Trups for over 6 months now from sidelights to foot wells and puddles lights and i am getting no errors at all.

    i would say its either water somehow getting into your rear lamp or a dodgy bulb. maybe get the rear lamp off the car and spray the light contacts with WD40 to clean it up... and just replace the bulb... its only a couple of pounds from halfords
    #2
  4. Dannykn9
    Offline

    Dannykn9 "Cruise My Ride" VCDS Map User

    Joined:
    May 14, 2011
    Messages:
    1,117
    Likes Received:
    53
    [Apr 5, 2012]
    Ash, you still dripping the pumps dry, lol.

    I have to correct you mate, if one of the resistors on the LEDs burn out especially the headlight ones, then it will throw up all different light faults, even though the lights are working fine.
    This happened to me a while back, and a few others.
    There is a thread on this somewhere.
    Changed bulbs to original to test and problem solved. Since then have got new LEDs.
    #3
  5. Ash187
    Offline

    Ash187 Audi-Retrofits.co.uk Site Sponsor

    Joined:
    Mar 12, 2009
    Messages:
    6,554
    Likes Received:
    408
    [Apr 5, 2012]
    LOL danny :ninja: havent needed to clean anything sticky recently and besides have you seen the queues??

    feel free to correct me if im wrong, but as i say i have all the bulbs in my car replaced with the LEDs from trups and no random light errors in mine. I have had teh number plate bulbs go on me but again no random errors with other bulbs
    #4
  6. DJ-S3
    Offline

    DJ-S3 Member

    Joined:
    Apr 23, 2009
    Messages:
    691
    Likes Received:
    42
    [Apr 6, 2012]
    Is there a way to tell if the resistors have burned out without taking everything apart?

    Replacing the bulbs isn't so bad until i get to the drl's as i had to join the resister by slicing the wires, not sure how i'd get it back to normal without the resistors :s
    #5
  7. Ash187
    Offline

    Ash187 Audi-Retrofits.co.uk Site Sponsor

    Joined:
    Mar 12, 2009
    Messages:
    6,554
    Likes Received:
    408
    [Apr 6, 2012]
    did you cut the wire or just cut into it and join it using those clips? if it was those clips you can just remove the clip by pulling it apart slowly and then just taping up the bit that has been cut into.

    i wouldnt think it is the DRL bulbs anyway since they have their own independent resisters which should they fail your car would complain about the DRL bulb.
    #6
  8. DJ-S3
    Offline

    DJ-S3 Member

    Joined:
    Apr 23, 2009
    Messages:
    691
    Likes Received:
    42
    [Apr 6, 2012]
    Using the clips. So does that mean the clips haven't actually cut through the wire? :s Hope so....
    #7
  9. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,320
    Likes Received:
    1,229
    [Apr 6, 2012]
    Is this error popping up even when they're not in use?
    #8
  10. DJ-S3
    Offline

    DJ-S3 Member

    Joined:
    Apr 23, 2009
    Messages:
    691
    Likes Received:
    42
    [Apr 6, 2012]
    Just been out and checked Nige, turned off all the lights even the drl's before i turned the ignition and the warning light still came on with that annoying beep! :(
    #9
  11. Ash187
    Offline

    Ash187 Audi-Retrofits.co.uk Site Sponsor

    Joined:
    Mar 12, 2009
    Messages:
    6,554
    Likes Received:
    408
    [Apr 6, 2012]
    If you used the clips properly then it should have left the wire in tact but just cut around the outside protective part of the wire
    #10
  12. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,320
    Likes Received:
    1,229
    [Apr 6, 2012]
    Try swapping bulb with other side, check the rear lense connector for any corrosion, check the bulb socket for any corrosion, maybe its shorting, check cold diagnosis & maybe disable if the led's are affecting when its not in use, this is why I dont use led's atm as to many issues & I havnt got time to piss about removing, testing, fixing just for the sake of a bulb these days, oem led drl's FTW :)
    #11
  13. DJ-S3
    Offline

    DJ-S3 Member

    Joined:
    Apr 23, 2009
    Messages:
    691
    Likes Received:
    42
    [Apr 8, 2012]
    Swapped the bulbs around and it doesn't make a difference. The connectors and bulb sockets all look brand new. Not sure how i'd check cold diagnosis? Think when i get the car back and the new front grill is fitted i'll take the LED's out and see if that sorts it. If not i'm going to have to get an electrician out to see if there's any problems with the wires.
    #12
  14. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,320
    Likes Received:
    1,229
    [Apr 10, 2012]
    VCDS for cold diagnosis, be nice to see what it logs old/current errors as.
    #13
  15. DJ-S3
    Offline

    DJ-S3 Member

    Joined:
    Apr 23, 2009
    Messages:
    691
    Likes Received:
    42
    [Apr 11, 2012]
    Only error in the system is the drls. Can't remember exactly what it said but something about the power supply being intermittent or too low. Not sure how that effects the rear left parking light though :/
    #14
  16. maars
    Offline

    maars Full speed ahead

    Joined:
    May 15, 2007
    Messages:
    576
    Likes Received:
    3
    [Apr 12, 2012]
    My sportback has a similar rear left light fault and all the bulbs are stock. I changed a blown bulb and all was fine, until at the weekend the 'rear left bulb' warning light flicked on, then disappeared. Very strange.
    #15
  17. Best84
    Offline

    Best84 Member

    Joined:
    Feb 17, 2012
    Messages:
    137
    Likes Received:
    6
    [Apr 12, 2012]
    I had this warning pop up a few times and the bulb was fine...in the end just brought a new bulb from halfrauds and never seen it since. I guess it was either a dodgy bulb or my A3 was having a b*tchfit because it was made in China or something
    #16

Share This Page