1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rear fog lamp question

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by griffj, Jan 14, 2006.

  1. griffj
    Offline

    griffj Member

    Joined:
    Oct 25, 2005
    Messages:
    105
    Likes Received:
    0
    [Jan 14, 2006]
    have just had the rear light clusters off today to clean behind them (yes i am that anal) noticed the nearside has a blanking plate over the fog lamp bulb holder, so ive popped it out and inserted a new bulb in, so as you have probably gussed by now it still wont light, so the question is what electrical changes do i have to make to get it to work,
    any help appreciated.

    PS,
    also what is the deal with the fuse box numbering, where in the manual it says "no;19 fog lamps, rear fog lamp" its completely blank, is everyone elses the same?
    if so which fuse is the fog lamp protector.
    #1
  2. griffj
    Offline

    griffj Member

    Joined:
    Oct 25, 2005
    Messages:
    105
    Likes Received:
    0
    [Jan 15, 2006]
    come on guys, one of you must know!!
    dont all rush at once! lol
    #2
  3. scoTTy
    Offline

    scoTTy Active Member

    Joined:
    Jan 2, 2003
    Messages:
    1,962
    Likes Received:
    10
    [Jan 15, 2006]
    I tried the same and then I decided not to look further into it. If you have two fog lights then they can be mistaken for brake lights. I decided it was actually better to have just the one.
    #3
  4. imported_bubstar
    Online

    imported_bubstar Guest

    [Jan 15, 2006]
    [ QUOTE ]
    have just had the rear light clusters off today to clean behind them (yes i am that anal) noticed the nearside has a blanking plate over the fog lamp bulb holder, so ive popped it out and inserted a new bulb in, so as you have probably gussed by now it still wont light, so the question is what electrical changes do i have to make to get it to work,
    any help appreciated.

    [/ QUOTE ]

    I tried this too. Didn't you notice the N/S/R bulb holder doesn't have any contacts in it?!!!

    If you order a new bulb holder from Audi they are the same for LHD and RHD so should come with contacts. The only thing I never got round to checking was a feed at the terminal block on the bulb holder - If there's a feed then a new bulb holder ((£10 odd) should sort it.

    I'll check for a feed and let you know. If there isn't one then as Scotty says I wont lose any sleep over it.

    BUB /ubbthreads/images/graemlins/beerchug.gif
    #4
  5. griffj
    Offline

    griffj Member

    Joined:
    Oct 25, 2005
    Messages:
    105
    Likes Received:
    0
    [Jan 15, 2006]
    [ QUOTE ]


    I tried this too. Didn't you notice the N/S/R bulb holder doesn't have any contacts in it?!!!

    If you order a new bulb holder from Audi they are the same for LHD and RHD so should come with contacts. The only thing I never got round to checking was a feed at the terminal block on the bulb holder - If there's a feed then a new bulb holder ((£10 odd) should sort it.

    I'll check for a feed and let you know. If there isn't one then as Scotty says I wont lose any sleep over it.

    BUB /ubbthreads/images/graemlins/beerchug.gif

    [/ QUOTE ]

    the N/S/R lamp holder on mine allready has all the contacts in it, ive checked that, like i said, i just popped out the blank and then placed a new bulb in the holder, there isnt any power getting to the connectors, ive checked. was hoping for a quick fix, eg, just add another fuse or relay somewhere in the stock system.

    but thanks anyway, if i have no luck i'll get a friend of mine with the VAG software to pop over to see if theres anything we can "switch on" as such.
    #5
  6. imported_bubstar
    Online

    imported_bubstar Guest

    [Jan 15, 2006]
    Ok, mine was just a blank hole!........... /ubbthreads/images/graemlins/confused.gif

    (Audi must be watching the pennies these days!!!)

    Keep us posted with how you get on!

    BUB /ubbthreads/images/graemlins/beerchug.gif
    #6
  7. Stringster
    Offline

    Stringster Missed gear

    Joined:
    Jan 16, 2006
    Messages:
    389
    Likes Received:
    8
    [Jan 16, 2006]
    My rear nearside foglight has power to it, but is blanked off.
    havent got around to fixing it yet.
    Does the balnk simply pop out or need to be cut out ?
    #7
  8. griffj
    Offline

    griffj Member

    Joined:
    Oct 25, 2005
    Messages:
    105
    Likes Received:
    0
    [Jan 16, 2006]
    just poped out on mine m8, then just cleaned up the hole with a small sharp knife.
    #8
  9. DaveACQ20v
    Offline

    DaveACQ20v Member

    Joined:
    Nov 16, 2004
    Messages:
    429
    Likes Received:
    0
    [Jan 16, 2006]
    You only need an O/S fog light in the UK
    #9
  10. griffj
    Offline

    griffj Member

    Joined:
    Oct 25, 2005
    Messages:
    105
    Likes Received:
    0
    [Jan 16, 2006]
    yes, but you need the N/S to be working if you drive on the continent, (as i do now and again)
    #10
  11. DaveACQ20v
    Offline

    DaveACQ20v Member

    Joined:
    Nov 16, 2004
    Messages:
    429
    Likes Received:
    0
    [Jan 16, 2006]
    Is there a silver reflective plate in the N/S cluster like there is one on the O/S (i think)
    #11
  12. griffj
    Offline

    griffj Member

    Joined:
    Oct 25, 2005
    Messages:
    105
    Likes Received:
    0
    [Jan 16, 2006]
    there is on mine bud, not sure about all of them out there,
    just need to get power to it, not a necessity in the uk i know, but im off to belgium soon, so want to make sure im 100% legal, they tend to pick on uk cars a bit, ive been stopped every single time ive been to belgium, and im glad to say they have never found a thing wrong.
    #12
  13. DaveACQ20v
    Offline

    DaveACQ20v Member

    Joined:
    Nov 16, 2004
    Messages:
    429
    Likes Received:
    0
    [Jan 16, 2006]
    /ubbthreads/images/graemlins/ok.gif
    #13
  14. dstech
    Offline

    dstech Member

    Joined:
    Dec 3, 2003
    Messages:
    247
    Likes Received:
    0
    [Feb 12, 2006]
    There is a reason only one lights up.

    There are a lot of stupid Americans who drive with their rear fog lights on (both sides) and it looks like they are ridding the breaks all the time they are driving. It annoys the **** out of me.
    #14
  15. imported_bubstar
    Online

    imported_bubstar Guest

    [Feb 12, 2006]
    [ QUOTE ]
    There is a reason only one lights up.

    There are a lot of stupid Americans who drive with their rear fog lights on (both sides) and it looks like they are ridding the breaks all the time they are driving. It annoys the **** out of me.

    [/ QUOTE ]

    Yeah - but it'll be nice to get in front and annoy the **** out of them too!!! /ubbthreads/images/graemlins/grin.gif


    BUB /ubbthreads/images/graemlins/soap.gif
    #15

Share This Page