1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rear elec windows+boot not working?

ian52 Jul 14, 2009

  1. ian52

    ian52 2000 a4 1.8tqs-yellow

    1,199
    1
    36
    my car is a facelift so has the electronic boot buttons to open ane elec rear windows. the windows work fine from my switch in the front but wont work from both switches in the rear. also the boot opens fine with the button on the key fob but not from the buttons on the boot itself. i did take one of the switches to bits and gave it a clean but still not working. any ideas where i should start looking?
     
  2. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,235
    464
    83
    well it's prob a faulty rear on/off switch for the windows, the boot, i honestly do not know, but it's usually the switches under the plinth. I would try it with just the wires to see if it's not maybe a broken wire where the boot opens/closes etc
     
  3. ian52

    ian52 2000 a4 1.8tqs-yellow

    1,199
    1
    36
    with the boot open will the solenoid still work if i press the button? i gave that a go earlier by shorting the two wires but nothing.
     
  4. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,235
    464
    83
    i think the boot catch needs to be across so it thinks its locked to work
     

Share This Page