1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rear brake light help needed

Grale1 Sep 26, 2012

  1. Grale1

    Grale1 Active Member

    794
    44
    28
    I just put preface lift lights on my car this afternoon, bought second hand. The problem I have is the drivers side all works fine, the passenger side the brake bulb was blown so changed it using one from old cluster, and it doesn't work (brake light) now if I put the light unit from drivers side to passenger side the passenger side works and drivers side doesn't, I've tried all light units and its all the same out come, I've checked the brake fuse and that's fine, now I'm stuck to where else to go,

    any help would be great, a3 1.8 AGU if this helps
     
  2. Grale1

    Grale1 Active Member

    794
    44
    28
    Could this be the brake pedal switch?
     
  3. Grale1

    Grale1 Active Member

    794
    44
    28
    Anyone with any suggestions? Kinda need some brake light lol
     
  4. phil miller

    phil miller Well-Known Member VCDS Map User

    1,211
    166
    63
    If the brake lights work on the drivers side and not the pass side, and if when the drives bulb holder is in the pass side it works then it can only really be the bulb holder is faulty, its late and im tried i hope i have read it correctly????
     
  5. Grale1

    Grale1 Active Member

    794
    44
    28
    I'm still trying to find info on what it could be, thanks for your in put tho mate, I've tried 3 different bulb carriers, think ill have to take it to garage and get them to put the vcds on and see
     
  6. pthackeray22

    pthackeray22 Member

    92
    1
    6
    did they work previously?
     
  7. Grale1

    Grale1 Active Member

    794
    44
    28
    I got my light problem sorted, it turned out to be a bad brake light bulb, had 4 bulbs none worked till new put in, it's always the simple things lol,
     

Share This Page