1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RCD 510 - Fader control

Discussion in 'VCDS (formerly VAG-COM) forum' started by Ads, Apr 10, 2013.

  1. Ads
    Offline

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    579
    My car has an RCD510 head unit with dynaudio sound upgrade/amp fitted at factory.
    I noticed that in the radio settings there is no front to rear fader option, only left to right balance. The manual shows it should be there but it isn't.

    I met up with a member the other day and he plugged his vcds in and there was an error (that would return when cleared) for the radio saying it hasn't been coded... It had a string of zeros for the long coding.
    Apart from the fader everything else works fine.

    Anyway, he changed one of the bytes (enabled short press steering wheel button or something) just so it had some coding entered and now the error can be cleared and doesn't return, but unsurprisingly I still have no fader option.


    Did a bit of reading and apparently when a system like dynaudio or Bose is added the radio can get confused and remove the fader option. The rear speakers still work though.

    Anyone (NHN???????????) even come across this??

    Also, my aux-in doesn't seem to work either, unless I'm doing something wrong. I connect my phone to the aux port in my centre console, play a song, but the RCD 510 doesn't detect anything. I've tried pressing media but it just says no media available.
    #1
  2. Ads
    Offline

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    579
    Update:

    I carried out some more coding on the stereo (enabling VW/dynaudio, deactivating rear speaker monitoring or something else)... first of all still no fader or aux options. Switched everything off and left it for about half an hour, checked settings again and all fader and aux options were there.

    Seems like the stereo/sound system can sometimes take a while for changes to actually show up. I've seen quite a few reports saying people have had to leave their car overnight before changes appeared.

    Anyway, all done now, and a big thanks for all your help. :sos:
    #2

Share This Page