1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rattling glove box lid

Discussion in 'A3/S3/Sportback (8P Chassis)' started by mfspen, Jan 17, 2007.

  1. mfspen
    Offline

    mfspen Member

    Joined:
    Apr 13, 2006
    Messages:
    573
    Likes Received:
    8
    [Jan 17, 2007]
    My A3 is delightfully free of squeaks and rattles - except for the glove compartment lid. This rattles and buzzes when driving over any kind of rough road surface.

    The rattle seems to be coming from the internal mechanism which connects the pull handle to the tadgers at either end.

    Anyone else had this, and has anyone tried dismantling the lid to fix it ?
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. benw123
    Offline

    benw123 Moderator

    Joined:
    Oct 10, 2004
    Messages:
    1,863
    Likes Received:
    1
    [Jan 17, 2007]
    Not had this problem, but the glovebox is very easy to remove if you want to take a closer look. You just need a 8mm socket - see my link below (in my signature) where it says "RNS-E sat nav" for more details. I took the glovebox out to relocate my GPS antenna.
    #2
  4. ahaydock
    Offline

    ahaydock Member

    Joined:
    Oct 19, 2006
    Messages:
    140
    Likes Received:
    0
    [Jan 21, 2007]
    Mine ratles a little - did you fix it?
    #3
  5. Jack D
    Offline

    Jack D New Member

    Joined:
    Jan 25, 2007
    Messages:
    25
    Likes Received:
    0
    [Jan 25, 2007]
    Yes mine rattles as well. It also wouldn't close properly when I first got the car.

    Dealer fixed it though.
    #4
  6. RobinA3
    Offline

    RobinA3 Well-Known Member

    Joined:
    Aug 11, 2005
    Messages:
    1,783
    Likes Received:
    25
    [Jan 25, 2007]
    my glove box is fine but my door card rattles

    its bloody annoying as well

    oh and so does my arm rest when i go round right hand bends sharply!
    #5
  7. benw123
    Offline

    benw123 Moderator

    Joined:
    Oct 10, 2004
    Messages:
    1,863
    Likes Received:
    1
    [Jan 25, 2007]
    Mine was the same actually, although strangely, it seemed to fix itself as we started using it.
    #6

Share This Page