1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rattle IN rear bumper

GeoffDunk Sep 3, 2013

  1. GeoffDunk

    GeoffDunk Well-Known Member Team Panther Audi RS4 quattro Audi Avant Owner Group

    1,296
    384
    83
    When I slam the boot lid of my 2003 S4 saloon there is a loud rattle coming from the inside/behind the rear bumper on the right hand side almost under the rear lights but not quite that far over. Does anyone else get this or had this?

    Just thougth I'd ask before I remove the bumper to find out what it is. While I have the bumper off the rear parking sensors while be fitted.
     
  2. Mike_B

    Mike_B Active Member

    532
    47
    28
    Merely a guess, but I'd put money on someone having dropped the bolt which secures the taillight cluster into the cavity.
     
    spartacus 68 likes this.
  3. GeoffDunk

    GeoffDunk Well-Known Member Team Panther Audi RS4 quattro Audi Avant Owner Group

    1,296
    384
    83
    Mike,

    Its not a bad guess but it sounds larger and more of a panel vibration.
     
  4. alpesh26

    alpesh26 Active Member TeamMisano

    392
    34
    28
    Check the exhaust heat shield. Mine started rattling after a while, it seemed to have corroded where the bolt holds it onto the chassis
     
  5. GeoffDunk

    GeoffDunk Well-Known Member Team Panther Audi RS4 quattro Audi Avant Owner Group

    1,296
    384
    83
    Do you mean the heatshield on the rear boxes?
     
  6. cnut

    cnut Member

    153
    9
    18
    I would check the numberplate, mine rattles when I close the boot.
     
  7. GeoffDunk

    GeoffDunk Well-Known Member Team Panther Audi RS4 quattro Audi Avant Owner Group

    1,296
    384
    83
    Cheers cnut, checked that and replaced the plate recently and have put pads on the back just incase it rattled, but it ddoesn't. The rattle is deff coming from behind the bumper, could be the heat shields as said by alpesh26 but will have to check.

    Cheers guys!
     
  8. alpesh26

    alpesh26 Active Member TeamMisano

    392
    34
    28
    Yeah I meant the one on the rear back box(es), I temporarily fixed it by bending it so it wouldn't touch anything, then when I fitted my rarb I repaired it properly whilst it was on ramps.
     

Share This Page