1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Random 'SAFE' message on dash clock

max69vk Apr 30, 2013

  1. max69vk

    max69vk Active Member

    862
    57
    28
    Got into the car this morning & drive to work but for some reason the windows wouldn't go down, also when I looked at the dash the date in the speedo display wasn't there & was displaying 'SAFE' (see pic below). I pulled the car over turned it off & on & all was normal again, it has nothing to do with the radio or any other warnings as everything was 100% ok other than the windows. Bit random but any ideas what causes this? ImageUploadedByTapatalk1367318831.219501.jpg
     
    Last edited: Apr 30, 2013
  2. mjr901

    mjr901 Guest

    0
    0
    0
    Fob battery low perhaps?

    I think it still may be the radio for some reason or another though.

    Weird that it would affect other things like the windows.
     
    Last edited by a moderator: Apr 30, 2013
  3. JRock247

    JRock247 Active Member VCDS Map User

    616
    78
    28
    Have you got access to VCDS, maybe give the car a scan for any faults.
     
  4. max69vk

    max69vk Active Member

    862
    57
    28
    Nothing found on VCDS when scanned, & everything back to normal now :-S
     
  5. JRock247

    JRock247 Active Member VCDS Map User

    616
    78
    28
    I must admit, the only time I have ever seen the word SAFE appear in my car, was on the H/U.

    If VCDS comes back OK, I would presume all is OK but you can always ask Audi.
     
  6. c_w

    c_w Well-Known Member

    1,163
    87
    48
    I've seen it on my dash when the keyfob wasn't programmed.
     
  7. batch

    batch Well-Known Member Team Glacier Audi S3 quattro

    2,415
    3,147
    113
    Isn't it the car just showing you "Nuff Respect"?!
     
    A1DEYB likes this.
  8. jb0o

    jb0o North East Forum Moderator Regional Rep Site Sponsor VCDS Map User

    2,664
    118
    63
    Haha!
     
  9. myke

    myke Member VCDS Map User

    95
    2
    8
    I have this safe message on the display now and the windows won't go down ! Did anyone work out what was causing this
    ?
     
  10. Gary-92

    Gary-92 Member

    62
    1
    8
    Maybe a stupid answer but have you hit a button that locks the windows ? Lol!!
     
  11. myke

    myke Member VCDS Map User

    95
    2
    8
    Looks like it's a key / immobilizer fault.

    Address 25: Immobilizer Labels: 1K0-920-xxx-25.clb
    Part No SW: 8P0 920 981 F HW: 8P0 920 981 F
    1 Fault Found:
    01176 - Key
    004 - No Signal/Communication
     
  12. A3shabs

    A3shabs Member

    72
    1
    8
    I Had this message when i changed my clocks to different ones....
    its still on there but everything works fine and car starts and drives so i just left it :) nuff respect lol
     
  13. myke

    myke Member VCDS Map User

    95
    2
    8
    Thanks Shabs. Will check the clocks ! Do you have any other fault codes like the one I found in the Immo?
     
  14. A3shabs

    A3shabs Member

    72
    1
    8
    i had the following. Dont know if they are related but assuming they are:

    1 Fault Found:
    18058 - Powertrain Data Bus
    P1650 - 000 - Missing Message from Instrument Cluster - Intermittent
    Freeze Frame:
    RPM: 0 /min
    Torque: 34.0 Nm
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 12.01 V
    Bin. Bits: 00000100
    Torque: 0.0 Nm
    Torque: 354.0 Nm

    01317 - Control Module in Instrument Cluster (J285)
    004 - No Signal/Communication - Intermittent
    Freeze Frame:
    Fault Status: 00100100
    Fault Priority: 3
    Fault Frequency: 5
    Reset counter: 217
    Mileage: 260150 km
    Time Indication: 0
    Date: 2014.12.29
    Time: 00:02:20

    Address 17: Instruments Labels: 8P0-920-xxx-17-MY7.lbl
    Part No SW: 8P0 920 980 P HW: 8P0 920 980 P
    Component: KOMBIINSTR. VDO H71 0210
    Revision: D03 Serial number: 2249DD03006422
    Coding: 0004408
    Shop #: WSC 00502 067 57207
    VCID: 4487AA9B076E043EF0B-8011

    1 Fault Found:


    00668 - Supply Voltage Terminal 30
    001 - Upper Limit Exceeded - Intermittent
    Freeze Frame:
    Fault Status: 00000001
    Fault Priority: 4
    Fault Frequency: 3
    Reset counter: 225
    Mileage: 261254 km
    Time Indication: 0
    Date: 2015.01.05
    Time: 12:07:31
    00381 - Databus Instrument Cluster
    014 - Defective - Intermittent
    Freeze Frame:
    Fault Status: 00101110
    Fault Priority: 1
    Fault Frequency: 22
    Reset counter: 217
    Time Indication: 15


    for the Immobiliser i had no fault with that:
    Address 25: Immobilizer Labels: 1K0-920-xxx-25.clb
    Part No SW: 8P0 920 980 P HW: 8P0 920 980 P
    Component: KOMBIINSTR. VDO H71 0210
    Revision: D03 Serial number: AUX7Z0D9FN108V
    Shop #: WSC 00481 210 83561
    VCID: 4487AA9B076E043EF0B-8011

    No fault code found.
     

Share This Page