1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Random question about AMI problem

Discussion in 'Q3, Q5, SQ5 & Q7 Forum' started by Troubs12, Jul 21, 2013.

  1. Troubs12
    Offline

    Troubs12 Member

    Joined:
    Oct 24, 2009
    Messages:
    91
    Likes Received:
    10
    [Jul 21, 2013]
    Hi there guys its been a while since i've posted anything however i ran into a problem today with the AMI on my sisters Q7. When connecting her 4S to the AMI it plays the first playlist ie all songs from the start every time no matter what track was selected before. just wondering if anyone has had this issue before?

    Many thanks

    hope to hear from you guys soon

    Neil
    #1
  2. Ads

    Ads

    [Dec 29, 2014]

  3. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,515
    Likes Received:
    1,276
    [Jul 21, 2013]
    How olds the Q7?

    Have you tried another handset?

    AMI may need an fw update.

    Speculating here, as need more data.
    #2
  4. Troubs12
    Offline

    Troubs12 Member

    Joined:
    Oct 24, 2009
    Messages:
    91
    Likes Received:
    10
    [Jul 22, 2013]
    Sorry its a 2012 Q7 just under 12 months old I was and as far as I'm aware the iphone 5 works ok with the adapter cable obviously. Does anyone know if there is a downloadable fw update for the ami and if so could anyone post a download link

    Many thanks
    #3
  5. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,515
    Likes Received:
    1,276
    [Jul 25, 2013]
    When you say no matter what track was playing before, when do you mean before, as in when as last connected to the car or last time she selected a track when its all plugged in still without a disconnection?
    #4
  6. Troubs12
    Offline

    Troubs12 Member

    Joined:
    Oct 24, 2009
    Messages:
    91
    Likes Received:
    10
    [Jul 27, 2013]
    Sorry it was the last track selected when playing on the phone so it when it was connected it would start playing music from the first track on the phone. However I went out and had a look and dfu'd the iphone restored and put all the music back on and it worked absolutely fine with the view it must be £500 apple and not the £60,000 Audi at fault. I've since has to do it with my iphone 5 when it started doing it in my a3 and as expected everything worked fine after weird one tho
    #5
  7. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,515
    Likes Received:
    1,276
    [Jul 27, 2013]
    That's Apple I products for you lol, glitch in IOS maybe.
    #6

Share This Page