1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Random Power Steering loss !!! Help !!!

Discussion in 'A3/S3 Forum (8L Chassis)' started by Worsauce, Oct 5, 2012.

  1. Worsauce
    Offline

    Worsauce worsauce

    Joined:
    Jan 13, 2011
    Messages:
    9
    Likes Received:
    0
    [Oct 5, 2012]
    Hi peeps
    i was on a trip to york the other day and had been driving for about 5 mins. the power steering just stopped working and the battery light came on in the car. i pulled over and restarted the car without any problem at all. this has happened twice now but the last time i wasnt sure if i hadnt inserted the key properly so i diddnt take it to seriously. however it happened again after my trip to york so i am a little worried as you can imagine it is quite a dangerous situation.. any idea anyone ?? i dont want to take it to a garage without checking the obvious so any suggestions would help me .. thanks :hi:
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. Vex182
    Offline

    Vex182 Guess what I drive...

    Joined:
    Apr 23, 2012
    Messages:
    933
    Likes Received:
    59
    [Oct 5, 2012]
    Fluid level first and check for leaks, battery starting the car ok? Any other issues arisen?
    #2
  4. Worsauce
    Offline

    Worsauce worsauce

    Joined:
    Jan 13, 2011
    Messages:
    9
    Likes Received:
    0
    [Oct 6, 2012]
    Vex182 .. Thanks for posting a reply, the car starts fine with no problems at all !! it is totally random.. car has no problems at all other than the power steering dying every now and again i will check the level but think that will be checked as it has just gone in for its mot. will check it myself when i get it back. do you know of anything else it might be ?
    #3
  5. 16Klappe
    Offline

    16Klappe Princess Clap.

    Joined:
    Sep 16, 2008
    Messages:
    5,326
    Likes Received:
    906
    [Oct 6, 2012]
    Can only be a lack of power steering fluid in one way or another.

    It's either not getting pumped, or it's all leaked out. There's only two ways it can pack up.
    #4
  6. Worsauce
    Offline

    Worsauce worsauce

    Joined:
    Jan 13, 2011
    Messages:
    9
    Likes Received:
    0
    [Oct 6, 2012]
    Hi 16 Klappe.. do you think that it is mechanical and not electrical then? jst wondering why the battery light comes on every time. However the lights and breaks still work. do you think if the power steering has a problem the system shuts down ??
    #5
  7. 16Klappe
    Offline

    16Klappe Princess Clap.

    Joined:
    Sep 16, 2008
    Messages:
    5,326
    Likes Received:
    906
    [Oct 6, 2012]
    The power steering pump is powered by the aux belt, so as long as that is turning it should be pumping. It is rare that the PAS pumps themselves pack in all together.
    #6
  8. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,597
    Likes Received:
    274
    [Oct 6, 2012]
    The battery light is coming on because the engine has stopped. The engine stopping will cause a loss of power steering. You need to be finding out why it's cutting out rather than chase a non existent fault.

    Have you had the car scanned on Vag Com or other generic device?
    #7
  9. Worsauce
    Offline

    Worsauce worsauce

    Joined:
    Jan 13, 2011
    Messages:
    9
    Likes Received:
    0
    [Oct 6, 2012]
    Thanks for the quick response 16klappe do you have any idea if there are any electrically controlled valves in the pas system ? or are there any sensors that will cause the system to shutdown ? what else does the aux belt control ? then i can check if the aux belt is ok. Thanks again
    #8
  10. Worsauce
    Offline

    Worsauce worsauce

    Joined:
    Jan 13, 2011
    Messages:
    9
    Likes Received:
    0
    [Oct 6, 2012]
    Hi Byzan Pics, i have just ordered a cheap can hex lead off eba to check the fault out. any ideas on what it could be ? i will test the battery voltage and alternator to see what readings i get .. any ideas on anythng else it could be
    ?
    #9
  11. 16Klappe
    Offline

    16Klappe Princess Clap.

    Joined:
    Sep 16, 2008
    Messages:
    5,326
    Likes Received:
    906
    [Oct 6, 2012]
    We've told you what the fault is, either the pump isn't pumping or there is nothing to pump.

    Simples.

    :)
    #10
  12. Vex182
    Offline

    Vex182 Guess what I drive...

    Joined:
    Apr 23, 2012
    Messages:
    933
    Likes Received:
    59
    [Oct 6, 2012]
    Don't there is much else it can be, those cheap cables are brill for DIY user, so usefull!
    #11

Share This Page