1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

random loss of sound A6 C6

Discussion in 'In-Car Entertainment' started by Chadders, Oct 22, 2012.

  1. Chadders
    Offline

    Chadders Member

    Joined:
    Oct 6, 2012
    Messages:
    157
    Likes Received:
    0
    Anyone give me an idea why my A6 C6 Avant randomly loses all sound from the stereo and CD player. Happend today although it's happened before. listening to the radio Refuelled got back in the car and no sound nothing no matter what I did, MMI dispay was normal and I could select diff stations & CD but no sound. left the car for about 45 min while doing a bit of shopping came back to it and all fine. :uhm:
    #1
  2. s8craig
    Offline

    s8craig Active Member

    Joined:
    Jul 26, 2005
    Messages:
    1,562
    Likes Received:
    5
    Have you checked the reat left hand side for water ingress? remove the panel on the left of the boot and check if it's damp or if there are any signs of white residue which is form when the wash wipe leaks and dries out..

    The first place the water gets to is your amp on the top of the MMI rack, then the radio and finally the sat nav, then TV & DAB if fitted.


    Running a diag check with VCDS might pinpoint the failing module.
    #2
  3. Chadders
    Offline

    Chadders Member

    Joined:
    Oct 6, 2012
    Messages:
    157
    Likes Received:
    0
    Cheers I'm gonna have a good look at the problem tomorrow and report back !
    #3

Share This Page