1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Random intermittent beep when starting S3

coreythorny Jun 14, 2013

  1. coreythorny

    coreythorny Active Member

    463
    74
    28
    I have a manual 57 plate S3 and over the past week, twice its beeped when turning the engine over.
    I get no faults, lights etc and its intermittent, just a random beep not every time I start the car.

    I have no idea what it could be, weather isn't freezing so can't be a warning for that? Only thing I can think is I'm liftingi he clutch a bit early before Its fully started? I have no idea.

    Any suggestions? I don't have any access to VCDS/VAGCOM to run any scans just wondered if anyone knew any possible things to check.
     
  2. Sandra

    Sandra Administrator Staff Member Administrator TeamMisano TFSI Owners Group Audi S3 quattro s tronic Platinum Supporter Audi Main Dealer

    27,320
    10,266
    113
  3. danb986

    danb986 In awe of VCDS Team Daytona

    523
    63
    28
    Both my A3's have done that on random occassions. I've scanned with VCDS and all's clear, so I think it must be something to do with the timing of when I turn the key. It's almost like it's about to show something on the DIS and then you turn the key and it gets confused.

    Even my A3 courtesy car did this once now I think of it.

    Someone suggested previously that it might be something to do with the battery getting low, but after my old A3 was parked for 3 weeks it didn't do it when I first started it so I'm not sure if it's that to be honest.
     
  4. XPOWER

    XPOWER Active Member Team Catalunya Audi RS3

    214
    89
    28
    On start up my car beeps sometimes and displays an ESP Errorfor a second or two on the DIS.
    I asked the dealer about this and they said there was anAudi document stating that it is a known “feature” of the car and just ignore it.
     
  5. danb986

    danb986 In awe of VCDS Team Daytona

    523
    63
    28
    I'm only guessing, but it sounds like the start up is interrupting some sort of self diagnosis the ESP is performing at the time.
     
  6. coreythorny

    coreythorny Active Member

    463
    74
    28
    Could well be, the ESP light is showing on the dials during start up, but then again I believe it does regardless?
    I'll have a play over the next few days and try and diagnose if it's due to a start up time, i.e rushing the procedure or turning the ignition, pausing then starting.
     
  7. K.A

    K.A Member

    82
    8
    8
    do you have any handsfree device in oyur car? it might be that
     
  8. coreythorny

    coreythorny Active Member

    463
    74
    28
    Yeah I have RNS-E with bluetooth and the handsfree phone cradle bolted on the dash which is just a big eye-sore.
    But its not that "bong" which you get when the phone connects, it's just a single clear beep.
     
  9. K.A

    K.A Member

    82
    8
    8
    I have a aftermarket handsfree kit in my car and when i turn the ignition on thes a lound single beep and thats its. Even if i quicky start the car its stills there. i got told by my mechanic that its the handfree kit...because its an aftermarket it beeps to tell you its on.
     
  10. bmh.01

    bmh.01 Member

    291
    17
    18
    If you want the car checking over with VCDS let me know i'm not too far from you.
     

Share This Page