1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. audijames

    audijames New Member

    25
    0
    1
    Hello i have fitted a flip out screen to my audi a4 b6 ever since i have fitted it i get no radio signel at tall i brought a radio booster thing but it did nothing any help i would love
     
  2. PetrolDave

    PetrolDave Well-Known Member

    1,559
    85
    48
    Your new radio probably isn't suppling power to the amplifiers in the back of the car.

    You need to buy an adapter that fits in the aerial lead and injects 12V (from the antenna power output of your new radio) onto the aerial connection to power those amplifiers. IIRC Halfords et al sell them.
     
  3. audijames

    audijames New Member

    25
    0
    1
    hi i have that connection do u need to connect the wire on the connection to a live feed then mate
     
  4. PetrolDave

    PetrolDave Well-Known Member

    1,559
    85
    48
    Yes, connect it to the amplifier enable signal which comes out of the new radio.
     
  5. audijames

    audijames New Member

    25
    0
    1
    Witch cable is the amplifier cable mate that mite sound really dumb lol
     
  6. PetrolDave

    PetrolDave Well-Known Member

    1,559
    85
    48
    Have a look at the instructions that came with your new radio - they're all different so I can't tell you definitely which one it will be.

    On some radios that have the ISO connectors it's on pin A5 and labelled "auto antenna output".
     
  7. Emmo

    Emmo Member

    232
    14
    18
    Its usually a blue or blue with white striped wire off the head unit wiring, but double check the manual to make sure.
     
  8. audijames

    audijames New Member

    25
    0
    1
    O ok thanks need to buy a new adopter i pulled it out this morning and the solder had broken
     

Share This Page