1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

radio wont turn off with ignation?

marv Jan 3, 2011

  1. marv

    marv Member

    272
    1
    18
    hi all

    i have a b7 2006 audi a4 tdi, and the radio only turns off manually, not with the ignation, it also doesnt display the radio station in the instrement panal, its just blank where it displays the information, checked all fuses etc all ok, just no ignation live to it but the audis have canbus wiring to tell radio its on off etc any one have any idea what this can be, its a concert single din with bose
     
  2. marv

    marv Member

    272
    1
    18
    any one
     
  3. RMH1A4cab

    RMH1A4cab I'm in Cruise control

    551
    19
    18
    Has it always done this .

    Seems the head unit is wired to a constant live and not an ignition live.
     
  4. marv

    marv Member

    272
    1
    18
    since me owning it it has done this, but all wiring is original to rear of radio, there is a live but no ignation live to it
     
  5. tonycb6

    tonycb6 Member

    41
    0
    6
    Hi,my rnse also does the same,where it losses the ability to shut down properly and also stops the display on the dash,the problem started when i fitted a dension 300 ipod kit.The only way I can get this sorted is to unplug the rnse and disconnect the dension and reconnect all back up.My problem is with the dension and is going back.I think the canbus gets confused or corupted.As your car have anything after market connected that may interfere with the canbus?
     
  6. marv

    marv Member

    272
    1
    18
    hi there, i havent had anything fitted to mine, its all standard, i have tryed unpluging it and disconected the battery, still no joy with the radio
     
  7. benr

    benr Member

    819
    1
    16
    It sounds like its been fitted from another car.
    I remember people used to get this problem when fitting a HU from a newer car. But I think that was because it was pre/post CAN problem.

    As said above it looks like its wired to perm live, you can swap the perm and the ignition wire and see if that sorts that problem. Not sure about the DIS though.
     
  8. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,522
    1,766
    113
    Post your issue on the Ice section as andymac patrols there & he knows this stuff well enough.
     
  9. marv

    marv Member

    272
    1
    18
    thanks will do thaat
     

Share This Page