1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Radio volume

Discussion in 'A3/S3/Sportback (8P Chassis)' started by miw615, Mar 10, 2013.

  1. Beckford
    Offline

    Beckford Member

    Joined:
    Nov 20, 2012
    Messages:
    42
    Likes Received:
    6
    Well, ive emailed Bose, asking them about this official mod that NHN says they do, so waiting for them to get back to me and will update here.
    #41
  2. miw615
    Offline

    miw615 Member

    Joined:
    Feb 21, 2013
    Messages:
    446
    Likes Received:
    48
    It would seem that there are manyyyyyyyyyy owners who have the same problem - I sense a solution from Audi coming - does anyone know if Audi watch this forum??
    #42
  3. miw615
    Offline

    miw615 Member

    Joined:
    Feb 21, 2013
    Messages:
    446
    Likes Received:
    48
    If Bose confirms that there is a mod to sort this problem out do you think Audi will agree to carry out the fix?
    #43
  4. Beckford
    Offline

    Beckford Member

    Joined:
    Nov 20, 2012
    Messages:
    42
    Likes Received:
    6
    If its official and people are not happy then i dont see why not, after all the manager said it was an issue in my car so who knows
    #44
  5. Beckford
    Offline

    Beckford Member

    Joined:
    Nov 20, 2012
    Messages:
    42
    Likes Received:
    6
    Ok, got a reply from Bose,

    Dear Mr Beckford,

    We thank you for your message.

    To be of any help, we would like to know if you have already talked with your local Audi dealership about the problems you are having with the AudioPilot Technology in your Audi S3. (If yes, did you dealer verify the microphone? Which further tests have been made? Any diagnostic reports available?)

    Sometimes deactivating AudioPilot is offered as a setting feature of the radio, sometimes it can be switched off by other modifications. Generally the various possibilities are depending from the radio installed or the model year of the cars. Your dealer should be able to find the corresponding information in the worldwide dealer intranet DISS.

    If your dealer cannot be of help, please do not hesitate to contact us again, preferably providing us the test results and the name of your radio.

    Bose Automotive GmbH
    Customer Support Team Europe
    Bettina Rothschink


    I have replied back with relevent details and have forwarded this on to the manager dealing with my car. Hopefully, this will be sorted out
    #45
  6. miw615
    Offline

    miw615 Member

    Joined:
    Feb 21, 2013
    Messages:
    446
    Likes Received:
    48
    Looks like some progress at last - please keep information coming :thumbsup:

    PS. You have PM
    Last edited: Mar 19, 2013
    #46
  7. Beckford
    Offline

    Beckford Member

    Joined:
    Nov 20, 2012
    Messages:
    42
    Likes Received:
    6
    Another update

    Thank you for your reply and the additional information.
    We would like to encourage you and Mr. Taylor, to have the AudioPilot microphone checked and if this can't be identified as the root cause for the issue you are experiencing, ask Mr. Taylor to temporarily disable the functionality, please.
    The needed information in this regard is available on the Audi DISS dealership intranet. You may want to experience the behavior of the system with the mic deactivated and decide then if you want to leave it this way as a permanent solution.
    Please do not hesitate to contact us again should you have further questions.
    Kind regards

    Bose Automotive GmbH
    Customer Support Team Europe
    Frank Mueller
    #47
  8. NHN
    Offline

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,221
    Likes Received:
    1,219
    I have already stated there's a TPI for the mic, why hasn't anyone challenged audi asking them to check tpi's for bose mic issues, my guys found it immediately after asking.
    #48
  9. Beckford
    Offline

    Beckford Member

    Joined:
    Nov 20, 2012
    Messages:
    42
    Likes Received:
    6
    Why don't you? You know so much about the issue?
    #49
  10. miw615
    Offline

    miw615 Member

    Joined:
    Feb 21, 2013
    Messages:
    446
    Likes Received:
    48
    Very interesting - keep the info posted - by the way Frank Mueller is the top man in Bose / Germany
    #50
  11. miw615
    Offline

    miw615 Member

    Joined:
    Feb 21, 2013
    Messages:
    446
    Likes Received:
    48
    Any chance you could elaborate exactly what you do to fix the problem - what do you do, how long does it take, how much does it cost?
    #51
  12. Beckford
    Offline

    Beckford Member

    Joined:
    Nov 20, 2012
    Messages:
    42
    Likes Received:
    6
    Will update with more news when i have it. Good to know my email to Bose, reached someone of importance,
    #52
  13. NHN
    Offline

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,221
    Likes Received:
    1,219
    Huh, that doesn't make sense, you want me to go back to audi & ask them the same very questions all over again that I already did, which enabled me to advise you & others where the fault appears to be? Sorry but that's just plain dumb.
    #53
    Andy Crooks likes this.
  14. Beckford
    Offline

    Beckford Member

    Joined:
    Nov 20, 2012
    Messages:
    42
    Likes Received:
    6
    Cheers, you've been a great help. I'll leave it there.
    Last edited: Mar 25, 2013
    #54
  15. miw615
    Offline

    miw615 Member

    Joined:
    Feb 21, 2013
    Messages:
    446
    Likes Received:
    48
    An update for you guys that have the same problem as me ...........................

    Just collected my car from Audi - they have replaced the mic with the later modified type, whilst this helped it didn't fix the problem totally. They have now (with the help from Audi UK and Bose Germany disconnected the "feed" wire to the amp that signals Audio pilot to work and the volume levels are
    perfect :yes: - the only downside is that Gala has been disconnected with this "mod" :beee:

    They are seeking more advise from Audi UK for a final solution so that Gala can be re-instated, although I'm quite happy with things as they are.

    Cheers

    Malcolm
    #55
  16. monopole
    Offline

    monopole pro-monopole-ish-ism-istic

    Joined:
    Oct 19, 2012
    Messages:
    416
    Likes Received:
    72
    I have gala selected 'off' anyway and the volume still adjusts between standstill and moving!

    Could anyone possibly identify this feed wire as I may just disconnect it myself if that resolves the volume issue
    #56
  17. miw615
    Offline

    miw615 Member

    Joined:
    Feb 21, 2013
    Messages:
    446
    Likes Received:
    48
    It's not a case of just turning off Gala, it is turned off permanently when the amp feed wire is disconnected. When I get the report back from Bose / Audi I will post what the wire / pin location is
    #57
  18. miw615
    Offline

    miw615 Member

    Joined:
    Feb 21, 2013
    Messages:
    446
    Likes Received:
    48
    Don't forget it could well be the mic that needs updating!
    #58
  19. NHN
    Offline

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,221
    Likes Received:
    1,219
    So we're clear, gala & audiopilot are 2 separate & different systems, the wiring adaption has nothing to do with gala.
    #59
  20. monopole
    Offline

    monopole pro-monopole-ish-ism-istic

    Joined:
    Oct 19, 2012
    Messages:
    416
    Likes Received:
    72
    is that meant to be a question or is it a statement?
    #60
  21. NHN
    Offline

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,221
    Likes Received:
    1,219
    An advisory, that the 2 systems aren't the same, so changing the mic & doing the wiring wont disable gala, they do appear to general public as identical systems, only in so much they lower & raise the volume, but using completely different techniques.
    #61
  22. miw615
    Offline

    miw615 Member

    Joined:
    Feb 21, 2013
    Messages:
    446
    Likes Received:
    48
    Correct :p
    #62
  23. miw615
    Offline

    miw615 Member

    Joined:
    Feb 21, 2013
    Messages:
    446
    Likes Received:
    48
    Here you go ...........................

    Pin 6 modified from terminal 24 (bridged) ,access gained through Audi pilot.
    Hope this helps

    Malcolm

    You have PM
    #63
  24. Josh williams
    Offline

    Josh williams Member

    Joined:
    Mar 6, 2013
    Messages:
    163
    Likes Received:
    37
    Does it have to be a car with warranty to have this done? Mines a 58 plate facelift with bose and does this :(
    #64
  25. miw615
    Offline

    miw615 Member

    Joined:
    Feb 21, 2013
    Messages:
    446
    Likes Received:
    48
    No - just take it to your Audi dealer - just make sure you get a quote first :yes:
    #65
  26. RobbieWebs
    Offline

    RobbieWebs Active Member

    Joined:
    Apr 1, 2013
    Messages:
    839
    Likes Received:
    158
    Has anyone had this done by Audi and how much?
    I phoned my local dealership Highland Audi and they had never heard of it.
    They said if I know of any other branch which has done it they will get in contact for the info and I can book the car in but couldn't quote me a price as they haven't done it.
    Personally the audio up and down is manageable as I always have my thumb on the volume wheel anyway, the mrs on the other hand is just complaining as its too much hassle lol :)
    #66
  27. matt8190
    Offline

    matt8190 New Member

    Joined:
    Jun 11, 2013
    Messages:
    2
    Likes Received:
    0
    i got the same problem
    i have istalled a pioneer app radio 2 with apple tv and wifi
    in my 2007 s3
    the problem is the volume will turn up as soon as i drive the car
    the volume is on 1 on my head unit so if i turn it down the sound is off .... lol
    can not win
    there has to be a wire to cut to stop this stupid feature... any one know which it is
    it is not a wire that fits in to the back of the stereo i have removed every one to test.
    i has to be a wire that pluggs into the amp in the drivers side rear side boot pannel.
    there are just so many wires that plug in here, i just dont know which to take out !
    doing my head in !
    #67
  28. NHN
    Offline

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,221
    Likes Received:
    1,219
    Replied to your PM, try the mic route 1st then consider the wiring adaption, I will be up around the midlands at some point if you need it worked on.
    #68
  29. Kelza
    Online

    Kelza MODERATOR Staff Member Moderator

    Joined:
    Oct 29, 2010
    Messages:
    2,606
    Likes Received:
    364
  30. NHN
    Offline

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,221
    Likes Received:
    1,219
    Not you aswell lmao.
    #70
    Kelza likes this.
  31. Kelza
    Online

    Kelza MODERATOR Staff Member Moderator

    Joined:
    Oct 29, 2010
    Messages:
    2,606
    Likes Received:
    364
    Hi nigel i think if you mention a fix over on rs3 section it will be a common problem;)
    #71
  32. NHN
    Offline

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,221
    Likes Received:
    1,219
    #72
  33. wuta3
    Offline

    wuta3 Well-Known Member

    Joined:
    Jul 1, 2012
    Messages:
    1,096
    Likes Received:
    337
    I dont think my BOSE is buggy (except dubious sound quality LOL) - but I wish I could turn off the ****ing adaptive volume which tries to turn the volume up/down when driving. It gets it wrong around 100% of the time.
    #73
  34. Richard Peters
    Offline

    Richard Peters Member

    Joined:
    May 15, 2013
    Messages:
    44
    Likes Received:
    5
    Hmmmm I hadn't noticed too much of a hiss, but I thought I was going crazy in thinking the bass in my stereo was vanishing once I'm moving. Always sounds ok when stationary but when driving always feels lacking. Know issue then!
    #74
  35. RobbieWebs
    Offline

    RobbieWebs Active Member

    Joined:
    Apr 1, 2013
    Messages:
    839
    Likes Received:
    158
    No hiss with mine but mine went the other way and became too boomy bassy when driving.
    Turned off the loudness and gala in the engineer settings, faded it to the rear a few notches and put the bass to middle.
    It isn't as noticeable now :)
    Have u checked to see if loudness selected on ur unit? :)
    #75
  36. Richard Peters
    Offline

    Richard Peters Member

    Joined:
    May 15, 2013
    Messages:
    44
    Likes Received:
    5
    All I've noticed is that Gala thing, which I've switched off. What is the loudness setting that you speak of? :)
    #76
  37. RobbieWebs
    Offline

    RobbieWebs Active Member

    Joined:
    Apr 1, 2013
    Messages:
    839
    Likes Received:
    158
    It's in engineer mode I only have gala in there also not in the sound options. :)

    How do I access engineering mode?
    Turn on the RNS-E
    Press the NAV button and release
    Press the top left cursor button for 5 seconds and release
    Press the top right cursor button for 5 seconds and keep it pressed until the screen changes

    It's in the audio box :)
    #77
  38. Richard Peters
    Offline

    Richard Peters Member

    Joined:
    May 15, 2013
    Messages:
    44
    Likes Received:
    5
    At this point I should probably point out I only have the Symphony and not RNS-E :(
    #78
  39. RobbieWebs
    Offline

    RobbieWebs Active Member

    Joined:
    Apr 1, 2013
    Messages:
    839
    Likes Received:
    158
    Oops lol. Well iv never had a symphony but my concert 2 or 3 whatever it was had a loudness option on it :)
    #79
  40. Richard Peters
    Offline

    Richard Peters Member

    Joined:
    May 15, 2013
    Messages:
    44
    Likes Received:
    5
    Thanks anyway :)

    I'll just have to drive everywhere at 2mph in order to keep the bass at the right level lol

    I never thought when going from my 10 year old Focus ST to a 3 year old Audi with Bose that I'd miss the Fords stereo :D
    #80

Share This Page