1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Radio refuses to tune and AUX sounds 'tinny'

Discussion in 'A3/S3/Sportback (8P Chassis)' started by HarryJ, Jul 11, 2012.

  1. HarryJ
    Offline

    HarryJ New Member

    Joined:
    May 29, 2012
    Messages:
    25
    Likes Received:
    0
    [Jul 11, 2012]
    So in my 09 reg black S3 the speakers all work (as when I play music off of a CD it sounds crystal clear and sound is coming out of all speakers in the car). However, there are two main issues which I haven't got round to dealing with:

    1) the radio will scan and not find any stations wherever I am in the country, so it seems something may be replacing or fixing?
    2) when I plug the aux cable into my iPod the connection works,however sound is coming out of only one speaker in the entire car (somewhere around my footwell), although it is hard to pin point where. It sounds rather like when you used to get those really poor quality radios for the bathroom, sounds awful and is annoying as am starting to get sick of needing to burn more CD's each time I want music for the car. This is the same for whatever iPod or phone I plug into the AUX and so it must be something to do with the car itself. I've looked at the settings (balance etc) and there seems to be nothing out of place. Any advice?

    Cheers
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. jb0o
    Offline

    jb0o North East Forum Moderator Regional Rep Site Sponsor VCDS Map User

    Joined:
    Feb 2, 2009
    Messages:
    2,615
    Likes Received:
    104
    [Jul 11, 2012]
    Do you have an RNS-E Sat Nav and was it retrofitted?
    #2
  4. HarryJ
    Offline

    HarryJ New Member

    Joined:
    May 29, 2012
    Messages:
    25
    Likes Received:
    0
    [Jul 11, 2012]
    I'm no expert, but from the images I searched it does indeed appear to be an RNS-E sat nav. It was bought from an audi approved garage and as far as I remember when reading the documents it was not retrofitted, however I do remember the salesman rep there saying that they had to remove the sat navs and pop them back in when the cars were in the show room and outside as they have had them nicked before, so maybe that has something to do with the radio? I'm more concerned about the aux sounding rubbish and only coming from one small speaker though.
    #3
  5. CornRattle
    Offline

    CornRattle Member

    Joined:
    May 1, 2012
    Messages:
    151
    Likes Received:
    7
    [Jul 11, 2012]
    Some duffus forgot to plug in the antenna I suspect, have you taken it out and had a look around the back of the unit?
    #4
  6. HarryJ
    Offline

    HarryJ New Member

    Joined:
    May 29, 2012
    Messages:
    25
    Likes Received:
    0
    [Jul 11, 2012]
    Yer you're probably quite right. I wouldn't want to tamper with it myself as knowing my luck I would do something stupid. I'll take it to my local garage and see if they have a techy there who can do a quick fix, if not then i'll have to take it back to Audi for a quick fix later this month! The Aux issue is even more annoying though
    #5
  7. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,320
    Likes Received:
    1,229
    [Jul 11, 2012]
    Whereabouts are you located?
    #6
  8. audicruiser
    Offline

    audicruiser Audi Heaven

    Joined:
    Feb 14, 2010
    Messages:
    1,863
    Likes Received:
    46
    [Jul 11, 2012]
    Take it back as it's under warranty, let them sort it. Push for something for your inconvenience too!!
    #7
  9. HarryJ
    Offline

    HarryJ New Member

    Joined:
    May 29, 2012
    Messages:
    25
    Likes Received:
    0
    [Jul 12, 2012]
    Durham city centre!
    #8
  10. jb0o
    Offline

    jb0o North East Forum Moderator Regional Rep Site Sponsor VCDS Map User

    Joined:
    Feb 2, 2009
    Messages:
    2,615
    Likes Received:
    104
    [Jul 12, 2012]
    Bring it down to me if you'd like Harry and I'll inspect it for you. I'm in Hartlepool.
    #9
  11. Zak0123
    Offline

    Zak0123 Active Member

    Joined:
    Apr 8, 2012
    Messages:
    469
    Likes Received:
    29
    [Jul 12, 2012]
    Have you tried another/new aux in cable? Sounds like that could be a quick fix. When the aux in is not properly connected to the iPod it will sound tinny so some of the aux wires may be damaged
    #10

Share This Page