1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Radio Reception Gone S***

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Kyle., May 17, 2013.

  1. Kyle.
    Offline

    Kyle. Member

    Joined:
    May 31, 2012
    Messages:
    70
    Likes Received:
    0
    [May 17, 2013]
    Recently then reception on my radio has gone terrible, before it was OK but has gone worse and worse. I've taken the cover off and played with the ariel, but just seems the same.

    The only time its worked properly was when I wedged a paper clip on it when it playerd up last year!

    Any ideas how to cure this??
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. Cabbyfan
    Offline

    Cabbyfan Member

    Joined:
    Jan 16, 2011
    Messages:
    687
    Likes Received:
    16
    [May 17, 2013]
    Check where the cable goes across the boot lid ?
    #2
  4. Kyle.
    Offline

    Kyle. Member

    Joined:
    May 31, 2012
    Messages:
    70
    Likes Received:
    0
    [May 17, 2013]
    Where about is it?
    #3
  5. Cabbyfan
    Offline

    Cabbyfan Member

    Joined:
    Jan 16, 2011
    Messages:
    687
    Likes Received:
    16
    [May 17, 2013]
    In one of the rubber gaiters....the cable is prone to breaking on some models.
    #4
  6. Kyle.
    Offline

    Kyle. Member

    Joined:
    May 31, 2012
    Messages:
    70
    Likes Received:
    0
    [May 18, 2013]
    Where abouts are the rubber gaiters in the boot?
    #5
  7. PetrolDave
    Offline

    PetrolDave Well-Known Member

    Joined:
    Nov 25, 2003
    Messages:
    1,559
    Likes Received:
    82
    [May 18, 2013]
    Open the boot and you'll see them near the hinges.
    #6
  8. Kyle.
    Offline

    Kyle. Member

    Joined:
    May 31, 2012
    Messages:
    70
    Likes Received:
    0
    [May 18, 2013]
    Seems like the wires are fine, any other ideas??
    #7
  9. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,319
    Likes Received:
    1,229
    [May 18, 2013]
    It may not be visible to the eye without pulling things apart more, I have fixed this various times on cabs with new cables, whats your location?
    #8
  10. Kyle.
    Offline

    Kyle. Member

    Joined:
    May 31, 2012
    Messages:
    70
    Likes Received:
    0
    [May 18, 2013]
    I'm in Cheshire, I've got a saloon though, that make much difference?
    #9
  11. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,319
    Likes Received:
    1,229
    [May 18, 2013]
    Ah sorry I quickly saw the A4 Cab in the forum title & made an assumption mistakenly, well there's an amp above the rear window iirc, this maybe at fault, ideally testing with another radio would be good, is it a single or double din unit?

    PM me if you want it looked at.
    #10
  12. Kyle.
    Offline

    Kyle. Member

    Joined:
    May 31, 2012
    Messages:
    70
    Likes Received:
    0
    [May 19, 2013]
    Its an rnsd, it works fine of I push on one side of that amp?
    #11
  13. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,319
    Likes Received:
    1,229
    [May 19, 2013]
    Remove amp & check all connections to & the pcb itself for damage, but I seem to recall some amps just going faulty, what's the antenna amp pat number?
    #12

Share This Page