1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Radio Problems

Discussion in 'In-Car Entertainment' started by Westy_A3T, Dec 4, 2012.

  1. Westy_A3T
    Offline

    Westy_A3T Member

    Joined:
    Dec 17, 2010
    Messages:
    334
    Likes Received:
    7
    I have the standard cassest/radio in my '99 A3 but starting a little over a month ago the stations have gone to pot. My biggest problem though is it no longer picks up my ipod through an adaptor. I got it going 2 weeks ago for 2 minutes then it went beep-beep-beep.... Any ideas? Is it to do with the analog signal going?
    #1
  2. s8craig
    Offline

    s8craig Active Member

    Joined:
    Jul 26, 2005
    Messages:
    1,562
    Likes Received:
    29
    Analogue signal will not be going any time soon. 2016/17 maybe before switch off. So that is not your problem. More like is that the antenna amp is failing hence the lack of signal. Do you have a bee sting antenna on the roof? Usually it is the base of that antenna that fails.
    #2
  3. Westy_A3T
    Offline

    Westy_A3T Member

    Joined:
    Dec 17, 2010
    Messages:
    334
    Likes Received:
    7
    Yeah i have the bee sting. Radio 1 keeps changing to BBC Cambs but only in mornings
    #3
  4. NHN
    Online

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,230
    Likes Received:
    1,220
    & if its the bases I know of they're not cheap either.
    #4

Share This Page